Probleem met reloop mixer
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Phenix    posted on 09-03-2008 13:38
Ik heb sinds begin september een Reloop RMX-40 BPM gekocht, alleen nu heb ik een klein probleem.

Als ik mijn monitorspeakers op de Master 2 uitgang zet dan valt na een tijdje het geluid weg en hoor je brom. Als je dan aan de kabel ff rommelt dan doet hij het weer. Na een tijdje gebeurt er weer hetzelfde etc.

Weet iemand wat ik nu moet doen?
http://www.djmillhouse.nl
User edit by Phenix on 09-03-2008 @ 13:43:48 (8%)

Berbo    posted on 09-03-2008 13:48
nou, als ik zo naar jou probleem kijk denk ik dat je kabels kapot zijn.
probeer het eens met een andere kabel Winking my eye
Maartenb    posted on 09-03-2008 13:50
Dat lijken mij ook de kabels, maar gebeurt het niet op een andere uitgang dan?
Phenix    posted on 09-03-2008 13:53
Nee, op de andere uitgang lukt het niet, maar met die kabels heb ik al geprobeerd, toen kraakte het alsnog.
http://www.djmillhouse.nl
Berbo    posted on 09-03-2008 14:02
misschien zijn je monitors stuk?
christiano    posted on 09-03-2008 14:24
jah of dat je ze te hard afspeelt dat gebeurd soms dan valt je geluid weg en dan hoor je niks
moet jeweeer wachten of iets doen en dan speel hij weer goed af
dus kan zijn dat je tehard aan hebt
Phenix    posted on 09-03-2008 15:10
Als je aan de master 1 kabel duwt gaan op master 2 de stemmen van het liedje weg, dus dan wordt het een instrumentaal liedje

En als je aan de kabel van master 1 rommelt gebeurt er niks op master 1, maar op master 2 hoor je een brom.
Dus er is volgens mij iets mis met de master 2 uitgang
http://www.djmillhouse.nl
User edit by Phenix on 09-03-2008 @ 15:12:49 (100%)
Phenix    posted on 09-03-2008 15:11
En volgens mij zijn ze niet stuk, want er komt wel gewoon geluid uit en ze staan ook niet te hard, want ik speel nooit in het rood
http://www.djmillhouse.nl
Berbo    posted on 09-03-2008 15:18
misschien moet je je kastje eens openschroeven. misschien zit er een kabeltje los ofzo
Phenix    posted on 09-03-2008 15:38
@ Beerbo: Of ik kan hem terug sturen naar de dealer/ fabriek, want op de doos staat dat je de mixer niet open mag maken. Of bedoel je de monitor speaker?
http://www.djmillhouse.nl
User edit by Phenix on 09-03-2008 @ 15:39:13 (8%)
FrenchKiss    posted on 09-03-2008 15:46
Heb je geen dj vriend in de buurt waar je woont? Sluit je mixer dan een keer bij hem aan en kijk of je dan het zelfde probleem hebt! Mocht je de mixer in een winkel gekocht hebben dan kun je natuurlijk terug gaan en hem daar aansluiten!

Maak in geen geval de mixer zelf open, je hebt tenslotte nog garantie!
Phenix    posted on 09-03-2008 15:53
Volgens mij woonde Dj-Extremer bij mij in de buurt, moet ik een keer ff kijken of ik stuur hem stuur naar de dealer, kan dat trouwens ook als je hem bij een webshop hebt gekocht?
http://www.djmillhouse.nl
Berbo    posted on 09-03-2008 15:56
tuurlijk :P
bastianhecker    posted on 09-03-2008 15:57
het lijk mij dat je outputs aan de binnenkant los zitten, dat ze dus neit goed contact maken, dan valt het geluid weg en jij duwt de kabels weer aan en er is weer geluid. De brom tijdens het wegvallen kan te verklaren zijn door het magnetisme dat nog wel door de kabel/output loopt.
denon-dj-jimmy    posted on 09-03-2008 16:37

Ik weet dat je een discman heb deze zijn gevoelig voor trillingen, probeer het eens met een ander audio apperaat.

Phenix    posted on 09-03-2008 16:45
ik heb ook nog een gewone philips cd-speler
link
En een computer en ik gebruik dan vooral de computer en hierbij gebeurt hetzelfde.
Ik gebruik die discman trouwens zeer weinig
http://www.djmillhouse.nl
Berbo    posted on 09-03-2008 18:28
Poster: bastianhecker
het lijk mij dat je outputs aan de binnenkant los zitten, dat ze dus neit goed contact maken, dan valt het geluid weg en jij duwt de kabels weer aan en er is weer geluid. De brom tijdens het wegvallen kan te verklaren zijn door het magnetisme dat nog wel door de kabel/output loopt.
 
kijk, dat bedoelde ik ook
User edit by Berbo on 09-03-2008 @ 18:28:53 (2%)
DaDragon    posted on 10-03-2008 12:31
Poster: bastianhecker
het lijk mij dat je outputs aan de binnenkant los zitten, dat ze dus neit goed contact maken, dan valt het geluid weg en jij duwt de kabels weer aan en er is weer geluid. De brom tijdens het wegvallen kan te verklaren zijn door het magnetisme dat nog wel door de kabel/output loopt.
 


ja was hetzelfde probleem bij mij bij dezelfde mixer.
hij was gerepareerd, maar let wel op beschadigingen.

bij de reparatieafdeling zijn ze niet zo heel voorzichtig met je mixer.
controleer dus bij inlevering op schade.
en ook als je em weer ophaald..
Phenix    posted on 10-03-2008 15:59
wat ik nu wel vreemd vind is dat ik mijn stereo speakers op de master 2 uitgang heb gezet en mijn monitor's op de master 1 uitgang en nu hoor ik door geen van beiden meer een brom gekraak of wat dan ook, terwijl je het anders om alleen door de monitor's hoorde dacht ik van: dan hoor je het nu door mijn stereospeakers en lijkt het alsof het probleem is opgelost :D
http://www.djmillhouse.nl





  This is an old Topic

No new postings for 4.737 days.
 Post CommentThat would be 157.9 months
or a whopping 13 years
You might consider opening a new topic or reply anyway by pressing the green button...


58 Users online: 6 Guests (52 Unknown)*
Pages generated today : 1.933
Most users online this month : 492
Lifetime Pageviews : 185.762.333