Reloop RMX-40 BPM geeft brom op Mic. 2
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Molenaar    posted on 01-02-2008 15:36
Ik had een vraag over de Reloop RMX-40 BPM.

Als ik mijn microfoon op Mic. 2 (kanaal 1) aansluit dan hoor je het bijna niet, terwijl ik de Gain helemaal had open gedraaid en de fader ook helemaal open had staan hoorde je het geluid heel zachtjes. (op de Line-ingang had ik trouwens ook niks aangesloten)
Als ik hem op Mic 1. aansluit, bovenop via XLR, dan doet hij het gewoon, dus aan de microfoon ligt het niet.
Maar ik heb maar 1 microfoon dus zal hem niet/weinig gebruiken, maar ik vind het wel vreemd.

Alvast bedankt,

Molenaar

MrCotino    posted on 01-02-2008 16:23
heb je de switch wel naar rechts gezet, boven aan op mic 2?
joey109    posted on 01-02-2008 17:20
dat heb ik ook wel eens gehad, ik hoorde het geluid heel zachtjes, ik heb toen de mic er weer uitt en der om gedaan en toen er weer in en in een keer deed hij het weerCry  maar k zou niet weten waar ut aan ligtCry
joey109    posted on 01-02-2008 17:22
Crysorry 3 x dubbel getypt moet staan" en toen heb ik um der weer in gedaan''
Kevinova    posted on 01-02-2008 19:22
Gebruik je een hub of iets want je zegt ook dat je hem op mic 1 op de XLR aansluiting aansluit of dou je daar dezelfde Jack in?(in t midden kan dat).

Een hubje-verlengstukje-wisselstukje wil nog eens brommen...
Molenaar    posted on 01-02-2008 21:17
ik gebruik gewoon een Jack kabel en heb de switch goed gezet, maar je hoort het idd heel zachtjes met een sterke brom, maar op Mic. 1 doet hij het wel gewoon, dus het ligt niet aan de microfoon Cry


  This is an old Topic

No new postings for 4.680 days.
 Post CommentThat would be 156 months
or a whopping 12.8 years
You might consider opening a new topic or reply anyway by pressing the green button...


55 Users online: 2 Guests (53 Unknown)*
Pages generated today : 4.985
Most users online this month : 274
Lifetime Pageviews : 183.138.529