probleem (bij TT)
  Dutch Topics, DO NOT reply in other languages than Dutch !  

midnight    posted on 09-07-2007 18:01
heey mede djss 

ik draai zelf met 2 gmini xl500 tafels aleen heb een klein probleempje
1 van mijn 2 tafels als ik daar een plaat op draai dan gaat hij heel iritand sissen bij hoge tonen 1maar als ik een andere naald erop zet is he nog steed zo draai ik de plaat op de andere tt dan is het weg (ongeacht welke naald ik gebruik)

weet iemand waar dit probleem nog meer aan zou kunnen liggen ?
aan mijn naalden licht het dus niet( de ene amper een maand oud en de andere amper een week)

mvg dj midnight

Ps De naalden die ik gebruik zijn 2 x Tonar Banana Naald ( de concordor versie) 

Aemilius    posted on 09-07-2007 18:02
Staan je monitors misschien vlak bij je draaitafels? Dan heb je namelijk kans dat je last hebt van feedback.
midnight    posted on 09-07-2007 18:05
uuhm nee me bass staat  ongeveer 1 meter er rechts naaste halfe meter lager en de speakster hangen ongeveer 2 meter van de tts
Lead    posted on 10-07-2007 00:11
Is je plaat niet gewoon vuil ?
Heb je dit bij alle platen ?
Is je arm netjes gebalanceerd ?

Staat je naald recht (van voren gezien) ?
Let the BASS be louder
Mod edit by Lead on 10-07-2007 00:11 (46%)
midnight    posted on 10-07-2007 12:55
de plaat is niet vuil
heb het niet bij alle platen
de arm is gebalanceerd
van voren gezien hang hij ietsiepietsie naar links gehangen.

Winston    posted on 10-07-2007 20:48
Heb je ook kanalen van de draaitafels gewisseld? Gewoon om zeker te zijn dat het niet aan de mixer ligt?
Tic Toc


  This is an old Topic

No new postings for 4.863 days.
 Post CommentThat would be 162.1 months
or a whopping 13.3 years
You might consider opening a new topic or reply anyway by pressing the green button...


59 Users online: 5 Guests (54 Unknown)*
Pages generated today : 2.810
Most users online this month : 72
Lifetime Pageviews : 182.554.360