HELP!!!! mn Reloop:s
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Steve-O    posted on 16-03-2007 21:55
Ik heb onlangs de Reloop RMX40 gekocht samen met twee maal de Pioneer CDJ800MK2, het probleem is nu dat er geen geluid uit de speakers komt wanneer er een cd wordt afgespeeld.

Er is wel een mogelijkheid om er geluid uit te krijgen, maar dan kan ik alleen de Gain knop gebruiken. En de faders en cue werken dan niet. Daarbij komt ook nog is dat het geluid vreselijk slecht is.  Wat doe ik fout?

Alvast bedankt,

Steven

Sammow    posted on 16-03-2007 22:31
heeft het ooit wel gewerkt? zoja kuis dan de jacks eens af met een doekje ofzo, misschien is er ergens verkeerd contact
Steve-O    posted on 16-03-2007 22:35
neej nooit gewerkt, niet dat ik weet althans:p
tairip    posted on 16-03-2007 23:08
Ik snap je probleem niet helemaal!

Heb je ze niet per ongeluk op een phono ingang aangesloten of een schakelaartje achterop op phono ipv line staan?

P.s. als je iets duidelijkere uitleg geeft kan ik je beter helpen! Winking my eye
Illusion    posted on 17-03-2007 00:10
Ik denk dat je het probleem hebt wat tairip beschrijft. Als je de schakkelaar op phono hebt, en je hebt ze op line aangesloten, hoor je wel wat, maar Heel slecht, of Heel zacht.

Bekijk eerst heel goed je mixer, misschien zit er op de achterkant een knopje dat je om moet schakelen.

Misschien is het een probleem van je versterker... of van je mengpaneel...

Bekijk alles eerst goed, en geeft vooral een zeer duidelijke uitleg bij dit soort gevallen. Hiermee help je ons, en kunnen wij jou beter helpen.
22-12-2012: Kratoz @ Shock (Huize Maas Groningen)
Steve-O    posted on 17-03-2007 01:06
Nee, alles is goed echt goed aangesloten, dat heb ik al 20x gecheckt, maar de faders reageren niet.... het enige waar je het geluid mee kan regelen is de gain.... ik denk dat ik een verkeerd exemplaar heb getroffen..tsja zonde van de pioneers:p
tairip    posted on 17-03-2007 09:50
Reverse knopjes uit! van je line faders!
X-fader uitschakelen!
Ren├ęKuppens    posted on 17-03-2007 10:13
heb je het kleine knopje achter bij je ingangen ook op line gezet.. want anders heb je dat je heel zacht hoort..

kun je hem met de gain je ledjes wel in het rood krijgen?
want dan is het niet het geval wat ik hier boven beschrijf!

in het rood is alleen om even te kijken tijdens het draaien is het verstandiger om het niet te doen!Winking my eye

maak anders even een foto van je achterkant..
want ik denk dat je gewoon een schakelaar bent vergeten om te zetten..

omdat je omschrijft alleen met de Gane harder kan zetten..
en een mengpaneel laad altijd een beetje muziek door..

Edit:

wat heb jij leuk RK op je petje staan Winking my eye
MartinDuncan    posted on 18-03-2007 13:14
als het knopje op de achterkant op phono staat klinkt je signaal juist heel erg overstuur. Het wordt namelijk nog voorversterkt door je mixer.

maar het zal vast een of ander klein onbenullig dingetje zijn dat je over het hoofd ziet, probeer het anders eens met een andere cd speler of je mp3 speler, hang deze eens aan je mixer en kijk of het werkt.

ik heb ook wel eens dat je geen geluid krijgt en dan is dat weer zo'n klein dingetje dat je bent vergeten bijv een kill schakelaar of je crossfader staat aan, van die kleine dingen zie je meestal over het hoofd.
sjefkuh    posted on 18-03-2007 14:09
krijg je door je hooftelefoon wel normaal geluid?
als dat zo is ligt het misschien aan je versterker of boxen..
DaDragon    posted on 18-03-2007 20:12
ehm... voordat je alles aansluit gebruiksaanwijzing gelezen en de aanwijzing gevolgt die voorgeschreven staat?

want als je alles aansluit zoals voorgschreven staat, dan zou het normaal moeten werken

altamira    posted on 25-03-2007 23:08
Ik heb ook de rmx40 en kan er niet veel van maken.


output op master 1 uit? Niet de master 2 of rec..
staan al je killswitches in het midden?

de muteknop achterop staat vol open gedraaid?


Anders misschien de zekering ofzo..

djmamo    posted on 25-03-2007 23:26
Poster: altamira

Anders misschien de zekering ofzo..
 

zekering kan het niet zijn want dan zou het hele apparaat niks meer doen, je zekering gaat pas kapot als er teveel spanning wordt getrokken, dus als hij teveel belast wordt.

wat het kan zijn: hij staat op phono, je hebt er een effect op staan, je cross fader staat verkeerd, je master out verkeerd aangesloten.

heb je wel een goede versterker of heb je hem wel juist aangesloten op je versterker?

vertel anders hoe je het hebt aangesloten mixers en cdj's en je versterker.
www.moonentertainment.nl





  This is an old Topic

No new postings for 4.969 days.
 Post CommentThat would be 165.6 months
or a whopping 13.6 years
You might consider opening a new topic or reply anyway by pressing the green button...


63 Users online: 5 Guests (58 Unknown)*
Pages generated today : 5.191
Most users online this month : 1.185
Lifetime Pageviews : 182.531.455