probleem met mn reloop RP 4000
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Julemac    posted on 13-11-2006 19:46
Ik heb vorige week een nieuwe reloop gekocht.
aangesloten en hij deed het goed, ik ging dus los..
Maar de dag erna schiet het element elke keer naar het midden, als ik em op terugdraaien zet, schiet ie dus juist naar buiten.
Aangezien ik er niet zoveel verstand heb tot nu toe vroeg ik me
af of iemand me kan helpen wat het probleem zou kunnen zijn.
alvast bedankt

DNR    posted on 13-11-2006 19:48
heb je niet het gewicht te ver naar achter of is de naald eraf...
ccc    posted on 13-11-2006 19:50
Hoi,

Ik neem aan dat je element goed vast zit.
Ik had namelijk ook wat problemen met mijn draaitafel in het begin.
Ik heb toen deze tutorials doorgelezen.

Aanbevolen naald gewichten

En deze

Correct Afstellen van een toonarm

Ik had hierna geen problemen meer.



Julemac    posted on 13-11-2006 19:50
nee het gewicht zit volgens mij gewoon goed,
de naald zit er ook nog op..
of ligt het aan mij dat ik het niet goed zie?
ccc    posted on 13-11-2006 19:53
Wat bedoel je dan precies met naar binnen en naar buiten schieten? Dit heb ik nog nooit gehad.
DNR    posted on 13-11-2006 20:08
dit kan gebeuren als de naald geen contact heeft met de plaat.
heb ik ook wel eens als ik de kapjes op de naalden laat en ze over de slipmat laat gaan. dan gaan ze gelijk naar heb midden of als ik hm achterstevoren laat draaien naar buiten.
Illusion    posted on 13-11-2006 20:32
Het ligt in ieder geval niet aan je naald. Dit heeft met het gewicht te maken. Als je hem niet goed hebt ingesteld hangt je naald erzowat boven. Zet je gewicht niet te ligt. Je naald moet er goed opliggen. Anders kan het inderdaad gebeuren dat je naald verschuivd.

Ik heb ook deze draaitafels, en er zitten hier gewoon standaard reloop naalden bij. Ze zijn nieuw en het lijkt me niet dat er iets mee mis is. Gewoon goed die tutorial lezen:d
22-12-2012: Kratoz @ Shock (Huize Maas Groningen)
DNR    posted on 13-11-2006 20:35
k had maar een voorbeeld..
dat over het gewicht heeft er denk ik mee te maken. de naald komt niet in de groef en daardoor glijd ie door naar  het midden.
_Ivan_    posted on 13-11-2006 21:11
Poster: DNR
heb je niet het gewicht te ver naar achter of is de naald eraf...
 

dan zou de toonarm maar btj over de plaat gaan zonder geluid af te geven.... lijkt me zeer onwaarschijnlijk... Het lijkt me gewoon een kwestie van afstellen....
Feel&.Celebrate.Life!


  This is an old Topic

No new postings for 5.224 days.
 Post CommentThat would be 174.1 months
or a whopping 14.3 years
You might consider opening a new topic or reply anyway by pressing the green button...


53 Users online: 4 Guests (49 Unknown)*
Pages generated today : 13.305
Most users online this month : 88
Lifetime Pageviews : 185.895.367