Mixer kapot!
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Twello    posted on 25-10-2006 23:40
Jongens vandaag heb ik 2 nieuwe draaitafels gekocht (Een Reloop rp 4000 en een Jb Q30).

Maar ik sluit ze thuis aan op mijn mixer en kanaal 1, 2 en 3 komt maar heel erg zwak door (ook de VU meters geven geen signaal) en kanaal 4 doet het gewoon zoals die zou moeten.

Dus ik denk dat mijn phono ingangen kappot zijn, dit is de eerste keer dat ik ze gebruik dus ik snap er helemaal niks van, voor zover ik weet waren alle lijn ingangen wel goed.

Ligt het aan instellingen? of is mijn phono ingang kapot? ik snap er helemaal niks van want ik heb nog nooit met draaitafels gewerkt

de mixer is 3 maanden oud dus als het goed is valt dit onder garantie (als er iets kapot is...)

PatrickBeuken    posted on 25-10-2006 23:48
Als je er ook nog even bij verteld wat voor mixer je hebt Happy, laughing Zijn die ingangen niet toevallig uitgerust met een phono/line switch?
lrfist    posted on 25-10-2006 23:52
heb je wel de extra kabeltjes van de draaitafels aangesloten? je moet twee gewone met zo een pin in het midden en een klein ijzertje moet je nog vanachter aan je mixer aanbrengen...
djjw    posted on 25-10-2006 23:59
tulp noem je dat
of chince (of hoe je het ook schrijft)

en dat ijzertje is niet meer dan de aarding van de tt

lrfist    posted on 26-10-2006 08:22
kan toch voor problemen zorgen...
wat dan nog: staat de switch wel op phono?
en dan nog om te checken of er wel signaal doorkomt: komt het door je boxen? want als je de naald erop legt, komt er ook gewoon geluid uit de plaat/naald (leg je oor er maar eens boven en dan je oor tegen je box Winking my eye )
Illusion    posted on 26-10-2006 09:13
Ik heb ook de reloop rp 4000 m3d. Goede draaitafels.. toppie:p.

Kijk ook even goed of je je naalden Goed hebt zitten. Soms moet je nog even goed aandraaien voor ze echt vast zitten. Wanneer ze niet zijn goed ingeplugt/aangesloten/aangedraaid, kan het dus ook gebeuren dat je een zwakker signaal hebt.

Als me mixer nog maar 3 maanden is, vind ik het een beetje gek dat de phono's nou al kapot zouden zijn. Zoals Irfist al zegt, heb je je phono switche goed?

Misschien kun je me vertellen wat voor mixer je hebt. Daar kunnen we dan al veel meer mee.

22-12-2012: Kratoz @ Shock (Huize Maas Groningen)
Twello    posted on 26-10-2006 11:45
jongens ik heb het al achter op de mixer ergens (niet die line/phono switch knoppen bovenaan) zat een klein schuifje dat ik op phono moest zetten

Dus ik ben dr uit
bedankt voor de reacties
PatrickBeuken    posted on 26-10-2006 11:50
Dat bedoelde ik idd :P

Have fun with it!
User edit by PatrickBeuken on 26-10-2006 @ 11:51:16 (83%)
Illusion    posted on 26-10-2006 12:03
haha zoon schuifje:p haha nee ik weet wat je bedoeld. Vele plezier met je platenspelers...
22-12-2012: Kratoz @ Shock (Huize Maas Groningen)
Yorick    posted on 26-10-2006 13:02
veel plezier er meeHappy, laughing


  This is an old Topic

No new postings for 5.078 days.
 Post CommentThat would be 169.3 months
or a whopping 13.9 years
You might consider opening a new topic or reply anyway by pressing the green button...


46 Users online: 3 Guests (43 Unknown)*
Pages generated today : 5.495
Most users online this month : 303
Lifetime Pageviews : 181.483.051