Hot-Linken en links maken
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Laidback    posted on 07-10-2006 22:37
Hoe een Link toevoegen aan je post, zonder daar een rotzooitje van te maken.

Allereerst verzin je een trefwoord. stel je voor.. je wil een link naar Google toevoegen... die zou je zo kunnen doen > www.google.nl

maar ook zo Google (clickable)

Dit is al meteen netter en nu is google.nl nog niet zo'n grote link, maar je hebt soms links van mijlen lang... En als je dat invoert trek je de hele site uit elkaar... en dat is niet zo netjes.

Stel de link die je wil in voeren is de link naar het Rookie Forum :
////www.djresource.eu/Forum/forum/39/Rookie-Forum/

Allereerst type je (bijv) Rookie Forum.
Vervolgens selecteer je die 2 woorden.. zodat het er zo uit ziet :
Daarna klik je op Insert/edit link, nu vliegt er ineens een scherm omhoog :


Vervolgens voer je de Link die je wil invoeren in het vakje :


Zo dus :


Daarna geef je in het zelfde vakje even een Title: (lees: Beschrijving) aan de link.
deze zie je als je er met je muis pointer op gaat staan voor enige tijd Happy, laughing

Dan zie je een balkje naar beneden met de Styles.
(lees: de stijlen die je aan de link kunt geven,..)
hier laat je em gewoon op Normal staan, dus niets aan doen.

Als je dat alles hebt gedaan.. Klik je op >

en Hoppa.. daar staat je link > Rookie Forum

Gefeliciteerd.. je kan nu Hot Linken als een Pro! :D
Mod edit by Lead on 25-08-2008 01:12 (14%)

TH3llC    posted on 17-06-2010 01:28
ik heb een domme vraag..
waarom lukt dit me niet?
ik zie ook nergens het tekentje om te linken..
het enige wat ik kan doen is de link posten(niet klikbaar)

zie ik iets over het hoofd?
Lead    posted on 17-06-2010 07:26
Het is het 3e/4e teken van de WYSIWYG editor die we gebruiken en ziet eruit als een ketting...

In je profiel het vinkje achter WYSIWYG uit gezet ?
Staat javascript support wel aan in je browser ?
Welke browser gebruik je ?
Let the BASS be louder
TH3llC    posted on 17-06-2010 14:40
die ketting zie ik nergens..

heb zojuist gekeken en javascript support staat aan

het vakje is niet aangevinkt

en ik gebruik firefox,(dit zou denk ik toch geen probleem zijn?)

heb het in google chrome geprobeert en werkt ook niet
User edit by TH3llC on 17-06-2010 @ 14:42:26 (33%)
dJORD    posted on 17-06-2010 14:47


User edit by dJORD on 17-06-2010 @ 14:49:06 (50%)
TH3llC    posted on 17-06-2010 15:14
wow..
heel die balk vanboven komt er bij mij niet??
emoticons en al de rest kan ik ook niet..
raar..
ik ga snel alle instellingen nakijken
ik moet ergens iets over het hoofd zien
Joep    posted on 17-06-2010 17:17
Je moet dus een vinkje zetten achter WYSIWYG in je profielWinking my eye
Synq xtrm - NI X1 - KM402 - NI X1 - Synq xtrm - TSP
TH3llC    posted on 17-06-2010 18:07
Poster: Lead
Het is het 3e/4e teken van de WYSIWYG editor die we gebruiken en ziet eruit als een ketting...

In je profiel het vinkje achter WYSIWYG uit gezet ?
Staat javascript support wel aan in je browser ?
Welke browser gebruik je ?
 

foutje..
het werkt nu

bedankt iedereen!
User edit by TH3llC on 17-06-2010 @ 18:07:50 (7%)


  This is an old Topic

No new postings for 3.705 days.
 Post CommentThat would be 123.5 months
or a whopping 10.2 years
You might consider opening a new topic or reply anyway by pressing the green button...


57 Users online: 2 Guests (55 Unknown)*
Pages generated today : 10.787
Most users online this month : 186
Lifetime Pageviews : 180.601.924