CDJ-2000 + Traktor
  Dutch Topics, DO NOT reply in other languages than Dutch !  

thomas-91919    posted on 01-11-2012 22:01
Beste mensen,

ik zit met een probleem want ik heb net 2 nieuwe CDJ-2000 aangeschaft en die heb ik aangesloten op traktor, alles werkt opzich wel prima maar een ding vindt ik heel raar/iritant en dat is dat als ik op pauze druk dat er dan een loop van 1/4 komt en daarmee moet ik mijn cue points zetten en dat vindt ik niet echt lekker fijn werken. iemand een oplossing hoe je dit kan uitzetten of andere tips?

Groetjes, Thomas

mikedhanpat    posted on 02-11-2012 08:23
Heb je van beide de laatste firmware ge?nstalleerd??

Zo ja, moet je in traktor misschien even bij preferences kijken of je mapping van je CDJ-2000 goed staat.?
Misschien ook een topic starten op de forums van NI of daar even zoeken!
CDJ2000NXS - DJM2000 - CDJ2000NXS - RMX1000 Shure SE535
djcanta    posted on 02-11-2012 09:06
met firmware 4.11 en Advanced HID-settings ?n Traktor 2.5.1 of 2.6 zou het perfect moeten werken.

Als 't nog niet goed werkt, ga dan opnieuw door je Controller Wizard heen; dat zou alles terug moeten zetten naar basic.
2 x SL1200 MK2 || Dateq XTC || Serato SL3 ||
djcanta    posted on 02-11-2012 09:06
als je CDJ2000NXS hebt moet je wel Traktor 2.6 hebben Happy, laughing
2 x SL1200 MK2 || Dateq XTC || Serato SL3 ||


  This is an old Topic

No new postings for 2.238 days.
 Post CommentThat would be 74.6 months
or a whopping 6.1 years
You might consider opening a new topic or reply anyway by pressing the green button...


47 Users online: 7 Guests (40 Bots)
Pages generated today : 19.429
Most users online this month : 93
Lifetime Pageviews : 165.676.298