Audio 10 geluidskaart K.O. ?
  Dutch Topics, DO NOT reply in other languages than Dutch !  

jeffrey412    posted on 23-09-2012 22:41
Hallo,

Afgelopen zaterdag zag ik op de mixer dat er aan bij de left and right uitgang verschil zat in uitvoer. Vervolgens probeerde ik een cd te draaien terwijl ik de audio 10 er nog tussen had zitten. Ook toen gaf hij aan dat er duidelijk verschil was van 3 streepjes. Vervolgens een ander kabeltje gepakt en ook het zelfde probleem. Ook heb ik een ander kanaal geprobeerd, diet hielp uiteraard ook niet.

Is dit nu een teken dat de geluidskaart kapot is ? Hij is net 1,5 maand oud!

Graag hoor ik van jullie..


DJ Mol / twitter: @DJJeffreymol

MrQreeny    posted on 23-09-2012 22:58
Misschien wordt het geluid ergens in de keten (voor de vu meter) gepand?
'Music is the universal language of mankind...'
jeffrey412    posted on 24-09-2012 16:26
Hoe bedoel je dat precies ?
DJ Mol / twitter: @DJJeffreymol
main    posted on 24-09-2012 17:37
op je mixer kun je het geluid naar links of rechts pannen, dus meer naar de linker of rechter box. dat bedoelt mrqreeny. Zit meestal boven ieder kanaal en op je master.
jeffrey412    posted on 24-09-2012 20:42
Ah zo!

Dat is het probleem dus ook niet. Ik was per direct gestopt met draaien met traktor en gooide mijn USB erin. Toen was alles gewoon goed..
DJ Mol / twitter: @DJJeffreymol
DJSHAK3S    posted on 25-09-2012 07:55
Het kan ook dat je wat raars in tramtor hebt ingsteld
Gery    posted on 25-09-2012 09:44
Traktor heeft zelf ook een L-R pan functie. ?Het kan misschien zijn dat je die bij toeval eens hebt aangeraakt.
Expandeer de view eens zodat je de full mixer ziet en check dat eens na.

Het kan altijd zijn dat er idd een defect is in de geluidskaart, dan heb je daar zeker garantie op!
DJ - Producer
jeffrey412    posted on 25-09-2012 19:18
Hier ligt het helaas ook niet aan Gery..

Toch bedankt voor je reactie!
DJ Mol / twitter: @DJJeffreymol
ArTy    posted on 25-09-2012 22:13
Probeer hem eens op een andere pc/laptop. Als het dan nog is ligt het aan je geluidskaart denk ik zo.
Stefjuuh    posted on 25-09-2012 22:27
Had je de audio10 in dit geval uit staan/niet aangesloten? En hoe staat eventueel de uitvoer van traktor?
jeffrey412    posted on 19-11-2012 21:34
5 weken later:

De geluidskaart was stuk. Ik heb een nieuwe gekregen van Native Happy, laughing


DJ Mol / twitter: @DJJeffreymol
Bjonson    posted on 20-11-2012 05:51
goeie serves van NI!





  This is an old Topic

No new postings for 2.214 days.
 Post CommentThat would be 73.8 months
or a whopping 6.1 years
You might consider opening a new topic or reply anyway by pressing the green button...


46 Users online: 4 Guests (42 Bots)
Pages generated today : 20.398
Most users online this month : 93
Lifetime Pageviews : 165.509.242