Fout Denon DN-X1600 Loop/Echo? (Video)
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Domiro    posted on 21-08-2012 14:30
Zoals de titel al doet vermoeden denk ik dat er ergens een fout zit in de DN?x1600.

Omdat alles niet even eenvoudig is om uit te leggen heb ik het even op video vastgelegd:

Fragment 1:
Het probleem is dus wanneer ik eerst gebruik zou maken van het loop effect en hierna een echo wil gaan gebruiken er geen echo komt maar een uit ritme gekomen restant van de loop zelfs wanneer de effect unit nog niet geactiveerd is.?

Fragment 2:
Hier gebeurt het dan weer enkel wanneer de effect unit wel geactiveerd is.

Verder is het niet zo dat hij dit bij een specifieke loop of echo waarde doet maar als ik de waarde verander alvorens het effect te gebruiken het meestal wel opgelost is.?

Soms durft hij het zelfs niet doen (heel soms), het is allemaal moeilijker uit te leggen dan het is, maar ik hoop dat het filmpje alles duidelijk maakt.

Misschien ook nog vermelden dat de nieuwste firmware al meermaals ge?nstalleerd werd?<img src='>?

Als laatste toon ik nog de parameters knop, deze komt steeds losser en losser, ik ben zeer tevreden over de mixer maar begin me wel vragen te stellen over zijn kwaliteit als professionele mixer in het rijtje van de djm 800/900 en dergelijke. Zeker als je weet dat ik ook al terug een fader heb moeten vastdraaien gewoon omdat 1 van zijn schroefjes los getrild was, en het is niet dat ik hier iedere avond als een wild beest gekke dingen zit uit te halen?<img src='>?

Heb hiervoor al meermaals gemaild naar Denon maar kreeg altijd dwaze mails terug, alles leek voor hun normaal te werkenFoot in Mouth

Nog mensen die dit hebben ondervonden op hun DN-X1600 of dit even hebben geprobeerd?

Estacy    posted on 21-08-2012 17:22
die video heb ik al eens eerder gezien en die is uit 2011. Als er iets mis mee is (ik kan het uit de video niet goed zeggen omdat ik niet bekend met de mixer) dan had je em gewoon terug moeten sturen/geven en een nieuwe eisen. Sinds de video zo oud is en ik een vermoeden heb dat je dit probleem NIET op tijd bij je verkoper hebt aangekaart, gaat dit wel lastig worden
'George Clinton meeting Kraftwerk in an elevator'


  This is an old Topic

No new postings for 3.349 days.
 Post CommentThat would be 111.6 months
or a whopping 9.2 years
You might consider opening a new topic or reply anyway by pressing the green button...


123 Users online: shambun330 & 2 Guests (120 Unknown)*
Pages generated today : 22.139
Most users online this month : 256
Lifetime Pageviews : 192.438.541