traktor x1 - Machine
  Dutch Topics, DO NOT reply in other languages than Dutch !  

jeffrey412    posted on 12-02-2012 18:22
Hallo!

Nadat ik een demo van de machine had gedownload, probeerde ik de x1 erop aan te sluiten. Dit deed ik zonder traktor!

Even later wou ik nog weer even wat klooien met traktor en de x1, waarbij ik er achter kwam dat de x1 niet meer werkt met traktor!

Nu heb ik het volgende geprobeerd:
- Traktor opnieuw opgestart
- X1 controller opnieuw aangesloten (waarbij zoals altijd een vloeiene lijn van de lampjes te zien is)
- Eerst de X1 aangesloten, toen traktor op gestart
- Eerst traktor geopend, toen de x1 aangesloten
- Macbook opnieuw opgestart?


Wat kan ik nog meer doen? Ik dacht eraan op de machine te verwijderen maar dit lukt me op een of andere manier niet..
DJ Mol / twitter: @DJJeffreymol

Unidentified    posted on 13-02-2012 16:59
Kan het misschien niet zijn dat je X1 nog in Midi mode staat en dat je deze moet terugzetten naar HID?
djcanta    posted on 16-02-2012 22:42
even je Setup Wizard opnieuw doorlopen en daar de X1 selecteren als controller, dat moet werken. Anders je Control Editor opstarten en kijken of dat helpt. Anders weet ik 't ook even niet maar deze stappen zou ik doorlopen.
2 x SL1200 MK2 || Dateq XTC || Serato SL3 ||
jeffrey412    posted on 17-02-2012 13:27
Het is al opgelost, ik had de drivers van de X1 opnieuw geinstalleerd en op 1 of andere manier werkte dat !
DJ Mol / twitter: @DJJeffreymol


  This is an old Topic

No new postings for 3.407 days.
 Post CommentThat would be 113.6 months
or a whopping 9.3 years
You might consider opening a new topic or reply anyway by pressing the green button...


83 Users online:  (83 Unknown)*
Pages generated today : 868
Most users online this month : 176
Lifetime Pageviews : 188.727.694