Traktor Audio 2 DJ
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Frakke    posted on 23-10-2011 14:08
Hoi allemaal Happy, laughing

Ik heb eens een vraagje se :D

Ik heb een traktor audio 2 dj gekocht en deze aangesloten op mijn pc, alle drivers ge?nstalleerd en dergelijke.
Nu wanneer ik mijn kanaal a op default device instel voor het afspelen van muziek hapert de muziek zo af en toe, redelijk veel eigenlijk.
Iemand enig idee aan wat dit zou kunnen liggen?


grtz

Yorick    posted on 23-10-2011 14:23
Dan lig je latecy te laag, probeer deze wat om hoog te gooien.
Ik denk namelijk dat dit het probleem is.
Frakke    posted on 23-10-2011 14:35
Poster: Yorick
Dan lig je latecy te laag, probeer deze wat om hoog te gooien.
Ik denk namelijk dat dit het probleem is.
 

Heb deze op het hoogste gezet dat ik kan doen, het is een beetje beter maar nog steeds van die drop outs .. =(
Danielvb    posted on 23-10-2011 14:42
zet de usb latency is op 2 seconden. Ik had hier zelf ook een topic over gemaakt recent. zoek even naar 'traktor 2 hapert' o.i.d.
Frakke    posted on 23-10-2011 15:03
Poster: Danielvb
zet de usb latency is op 2 seconden. Ik had hier zelf ook een topic over gemaakt recent. zoek even naar 'traktor 2 hapert' o.i.d.
 

Ja maar hier heb ik een ander probleem, het is als ik de audio 2 wil gebruiken als mijn gewone soundcard, dus bijvoorbeeld afspelen van films , youtube, ... hier hapert hij, niet in mijn traktor..
Danielvb    posted on 23-10-2011 15:56
Mail anders naar native instrument. Of de site/winkel waar je hem gekocht hebt. Misschien weten zij het.
Yorick    posted on 23-10-2011 23:04
asio driver wel goed ge?nstalleerd?
djcanta    posted on 24-10-2011 09:08
hmmm... apart. Ik heb ook de Audio 2 geluidskaart maar ik gebruik 'm op een Macbook Pro.
2 x SL1200 MK2 || Dateq XTC || Serato SL3 ||
Frakke    posted on 24-10-2011 09:52
Poster: Yorick
asio driver wel goed ge?nstalleerd?
 

Ja deze zijn wel degelijk goed ge?nstalleerd..
Frakke    posted on 24-10-2011 09:52
Ik draai momenteel wel windows 8 , binnekort toch eens windows 7 terug installeren en dan nog eens zien..
Yorick    posted on 24-10-2011 12:06
verwijder deze en installeer deze opnieuw. Misschien dat het dan werkt?
anders weet ik het niet..
Frakke    posted on 24-10-2011 12:28
Poster: Yorick
verwijder deze en installeer deze opnieuw. Misschien dat het dan werkt?
anders weet ik het niet..
 

Al geprobeerd..

grtz





  This is an old Topic

No new postings for 3.290 days.
 Post CommentThat would be 109.7 months
or a whopping 9 years
You might consider opening a new topic or reply anyway by pressing the green button...


57 Users online: 4 Guests (53 Unknown)*
Pages generated today : 4.455
Most users online this month : 1.185
Lifetime Pageviews : 182.395.214