NI Kontrol X1 (probleem)
  Dutch Topics, DO NOT reply in other languages than Dutch !  

tomanskie    posted on 11-01-2011 22:14
Hallo,

ik heb sinds een weekje een kontrol x1 aangeschaft voor bij mijn traktor scratch duo,?
ik zag/zie op filmpjes youtube enz dat deze licht (weinig) geeft als hij gwn in traktor aangesloten is zonder dat er acties ondernomen worden.
Bij mij is het ofwel alles als ik vb een effect aanleg ofwel niks (als ik het dan trg afleg)
weet iemand hoe ik dit kan oplossen?
mvg

aurelienvdv    posted on 11-01-2011 22:19
je kan dat instellen in traktor zelf, ga bij instellingen, onderaan kontrol x1 aanklikken en dan zie je bij leds de on/off state brightness
tomanskie    posted on 11-01-2011 22:23
Off-State Brightness staat op 50% ... (max dus) en toch nog niks.. raar is het!
aurelienvdv    posted on 11-01-2011 22:29
misshien eens calibreren, drivers (her)installeren,..? anders weet ik het ook niet
tomanskie    posted on 11-01-2011 22:31
net prob calib maar niks ...
nu nog eens prob met drivers (heb nog niks geinstaleerd vn de X1... mss ligt het daaraan?)
TH3llC    posted on 11-01-2011 22:33
even offtopic: K-Town?? van waar ben je nu?
tomanskie    posted on 11-01-2011 22:36
Kortrijk (wvl)
Dolivieira    posted on 11-01-2011 22:54
Ik heb dat probleem ook. Sinds de laatste update. Niet dat het me stoort. Maar toch is het wel leuk dat het ingesteld kan worden wat in het begin wel zo was.
CDJ2000Nexus XDJ700 EFX1000 DJM2000 RMX1000 SL1200MK2s
kobuz    posted on 12-01-2011 11:53
Bij is het volgens mij andersom, ik vroeg me laatste af of mijn off-states niet ineens een stuk feller waren geworden. Zal vanavond eens checken hoe of wat...

@ Doliviera, wat bedoel je eigen met die laatste zin?
BennoRevelli    posted on 12-01-2011 11:54
Zinvol Topic!
Ik was hier ook al tegenaan gelopen
|| CDJ-2000 - DJM-2000 - CDJ-2000 - HDJ-2000 ||
Mixt-Ape    posted on 12-01-2011 11:54
Volgens mij bedoelt hij '...wat in het begin niet zo was.'
kobuz    posted on 12-01-2011 12:05
Als dat zo is heeft hij daar volgens mij geen gelijk in, hoewel je in het begin dat dan via de controller editor moest doen als ik mij niet vergis.
tomanskie    posted on 12-01-2011 22:41
nog eens opnieuw geprob. maar lukt nog steeds niet zou het aan de versie van traktor kunnen liggen?
(voor thuis is het niet ambetant maar als je op locatie draait en het is al redelijk donker aan de dj booth is het nog zooo handig Winking my eye )
Dolivieira    posted on 13-01-2011 00:18
Poster: kobuz
Bij is het volgens mij andersom, ik vroeg me laatste af of mijn off-states niet ineens een stuk feller waren geworden. Zal vanavond eens checken hoe of wat...

@ Doliviera, wat bedoel je eigen met die laatste zin?
 

Ik bedoelde dat ik in het begin het licht kon instellen als de functie van een bepaalde knop niet aan stond. Nu zijn ze uit en als je een knop drukt van bijvoorbeeld de Efx dan gaat het lichtje onder knop aan. Ik vind het nog steeds vreemd.

Het is niet erg want alle functie doen het gewoon en?de?knoppen gaan aan en uit.?Maar zo was dat ding in het begin niet. Toen branden ze op 10% als de functie uit als ik?net Traktor aanzet. Alleen de FX1?aan de linker kant en FX2 aan de rechter kant gaan branden. En beide CUPIABS knoppen. Verder?blijft alles uit en gaan alleen branden als op de knoppen drukt. Dan gaan ze aan. Bijvoorbeeld?als bij?Deck A een loop actiever dan gaan In en Out branden. Of als je de 1 druk van een?van deck?A om een effect te gebruiken.??????

Blijf het raar vinden. Cool?En nu TSer er over begint, dacht ik: Heey dat heb ik ook. En zal toch wel willen weten wat het is of waar ik iets fout heb gedaan.

Poster: tomanskie
nog eens opnieuw geprob. maar lukt nog steeds niet zou het aan de versie van traktor kunnen liggen?
(voor thuis is het niet ambetant maar als je op locatie draait en het is al redelijk donker aan de dj booth is het nog zooo handig Winking my eye )
 

Dat valt wel mee. Heb er al in donker booths mee gestaan en je ziet de knoppen gewoon duidelijk.

CDJ2000Nexus XDJ700 EFX1000 DJM2000 RMX1000 SL1200MK2s
User edit by Dolivieira on 13-01-2011 @ 00:20:52 (32%)





  This is an old Topic

No new postings for 3.549 days.
 Post CommentThat would be 118.3 months
or a whopping 9.7 years
You might consider opening a new topic or reply anyway by pressing the green button...


54 Users online: 1 Guests (53 Unknown)*
Pages generated today : 20.267
Most users online this month : 204
Lifetime Pageviews : 181.768.243