Probleem aansluiten cdj400's in TSP
  Dutch Topics, DO NOT reply in other languages than Dutch !  

OneSixty    posted on 19-12-2010 17:02
Hallo,

Ik heb eens een vraagje ivm Traktor Scratch Pro.

Ik zit al heel de middag te sukkelen met het laten werken van mijn linker Cdj400 in TSP, de rechter cdj speelt mijn muziek maar de linker geeft alleen een pieptoon. Via de laptop (met windows 7) speelt deze linker?wel maar waneer ik play op de cdj-400?toets krijg ik de pieptoon terug te horen.

Ik heb? TSP geinstalleerd, alle multikabels juist aangesloten op mijn CDJ 400's & audio 8 geluidskaart , Audio 8 geluidskaart & Traktor Kontrol X1?via usb verbonden?met de laptop,?Controle cdtjes erin gestoken, alles dus.

heb al op het net gezocht naar een oplossing maar ik kon niets specifiek hierover vinden.
Iemand een idee hoe ik dit moet oplossen?

bedankt,




tparadise    posted on 19-12-2010 17:04
Software update misschien ofzo, ik zeg maar wat hoor gebruik zelf geen TSP...
Nood    posted on 19-12-2010 17:07
Volgens mij moet je drivers zoeken voor 2 CDJ-400's
kijk eens op de pioneer website
aurelienvdv    posted on 19-12-2010 20:54
probeer eens je deck te calibreren, zorg ook dat het kanaal op line staat en niet op phono..
Sandr    posted on 19-12-2010 21:33
Wanneer je je traktor met je multikabels aansluit stuurt hij over beide tulpjes signaal. Zodra je je timecode cd's draait heb je 1 signaal met je muziek en je andere signaal een piep. Zodra je met je gewone cd's draait is juist die pieptoen je geluidsignaal.

Moeilijke omschrijving waar je niks aan hebt maar je moet:
Of je multikabel tulpjes van je linker speler even omdraaien achter op je mengpaneel
Of je switch tussen je verschillende ingangen van dat kanaal op je mengpaneel even omzetten.

Je geluid zit namelijk precies op de andere tulpjes dan de pieptoon.

Tenminste, dat is wat ik denkWinking my eye
Play that funky music white boy....
Nood    posted on 19-12-2010 21:42
Startpost niet goed gelezen
als je timecode draait zullen cdj-400 drivers er niet veel aan helpen :D


  This is an old Topic

No new postings for 3.596 days.
 Post CommentThat would be 119.9 months
or a whopping 9.9 years
You might consider opening a new topic or reply anyway by pressing the green button...


62 Users online: 2 Guests (60 Unknown)*
Pages generated today : 10.085
Most users online this month : 1.185
Lifetime Pageviews : 182.316.653