Aztek davinci 4 crossover probleem
  Dutch Topics, DO NOT reply in other languages than Dutch !  

mp    posted on 19-11-2010 11:53
hey,
Ik heb een probleem met de aztek davinci 4.
als ik hem aan mijn laptop hang,met windows 7 herkent de bijgeleverde software de davinci 4 niet...
de drivers van de crossover zijn allemaal in orde, maar telkens als ik hem aan de laptop hang en de meegeleverde software open.
geeft hij de melding 'USB connection failed,try to connect to another port'
nu heb ik alle 4 mijn USB poorten geprobeerd,en blijkt er geen enkele te werken... weet er iemand hoe ik dit kan oplossenConfused

alvast bedankt!
elke dag is een feest!!

TH3llC    posted on 19-11-2010 12:33
al een op een andere computer geprobeert?
donkey    posted on 19-11-2010 13:03
mss eens een andere usbkabel proberen ?
Maniax
mp    posted on 19-11-2010 13:46
onder windows XP werkt hij wel,en een andere usb kabel gaat nogal moeilijk omdat het usb naar RS232 is.
nu zit ik met het probleem dat die pc met XP een vaste is en ik de cross met de laptop wil kunnen instellen als ik een live job moet gaan doen... support van aztek levert ook niks op.
elke dag is een feest!!


  This is an old Topic

No new postings for 2.944 days.
 Post CommentThat would be 98.1 months
or a whopping 8.1 years
You might consider opening a new topic or reply anyway by pressing the green button...


36 Users online: 6 Guests (30 Bots)
Pages generated today : 8.432
Most users online this month : 93
Lifetime Pageviews : 165.454.985