probleem met traktor pro.
  Dutch Topics, DO NOT reply in other languages than Dutch !  

mp    posted on 10-11-2010 21:37
hello, ik heb een probleem met traktor pro en mijn denon HC4500
het probleem is het volgende:
als ik traktor open moet ik om de denon te laten werken de midi mapping volledig opnieuw invoeren,en de output routing aanpassen.
vroeger werkte de denon meteen als ik traktor opende

heeeft er nog iemand dit probleem,en hoe kan je het oplossen ??
alvast heel erg bedankt!!

elke dag is een feest!!

Xurion    posted on 10-11-2010 21:49
Heb je gedurende de tijd dat je Traktor niet gebruikte de usb kabel losgekoppelt?
kobuz    posted on 10-11-2010 22:21
Op aboutdj staat een soortgelijk probleem, alleen dan met de SC2000. Daar gaf een andere member het volgende advies, misschien dat het voor jou werkt:

------------
(Quote van Zuur)
Volgens de 'Quick Guide' die bij de controller zit moet je de mapping in de volgende map zetten:
(schijfletter):\Mijn documenten\Native Instruments\Traktor\settings\controller\Denon

Maar dit moet het volgende zijn:
(schijfletter):\Mijn documenten\Native Instruments\Traktor\settings\

Dan blijft hij wel ingeladen.
------------

Of het werkt weet ik dus niet, maar je kan het altijd proberen.


  This is an old Topic

No new postings for 3.668 days.
 Post CommentThat would be 122.3 months
or a whopping 10 years
You might consider opening a new topic or reply anyway by pressing the green button...


69 Users online: 4 Guests (65 Unknown)*
Pages generated today : 861
Most users online this month : 274
Lifetime Pageviews : 183.159.448