DJResource Server 2010 (3/3)
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Lead    posted on 19-02-2010 19:05
Zoals jullie de afgelopen maanden waarschijnlijk wel hebben gemerkt had DJResource nogal last van de groeiende traffic waardoor het laden lang duurde.

De hosting oplossing die we hadden bood niet meer genoeg resources waardoor we wel genoodzaakt waren om over te schakelen op een dedicated oplossing.

Hierdoor hoeft de server zich alleen maar met DJResource en daaraan verbonden sites bezig te houden dus dit moet wel ten goede komen aan de snelheid.

Sorry voor het overlast, hopelijk is het nu weer zoals het altijd was :D

ps, we hadden deze stap zelf iets later geplanned zodat dingen in 1 keer zouden kunnen worden gedaan.... Maar geeft niet, blijft er nog een klein verrassing over voor over een paar weken Winking my eye
Let the BASS be louder

W.i.M    posted on 21-02-2010 21:14
Poster: Winston
Het gaat nu wel goed. En nu krijg ik een leuk en groter berichtje, niet in de spam.


Maar ik merk nu dat soms als ik de main page refresh ik een blanco page zie. Weer refreshen komt meestal weer de main page update.

edit: ik merk ook dat gewoon bij het openen van een andere page dit soms gebeurt.
 

Wat voor browser gebruik je ?

Ik heb helemaal geen last van blanco schermen op djr.
Waarom lees je dit nu eigenlijk ?
Winston    posted on 21-02-2010 22:32
mozilla firefox 3.5.7
Tic Toc
Lead    posted on 21-02-2010 23:55
ik FF 3.5.8, geen problemen....
Let the BASS be louder
Esmee    posted on 09-08-2010 11:48
Ik post hier mn vraag maar, hoop dat het hier thuis hoort en nog niet eerder gevraagd is.

In ieder geval,
Is er een mogelijkheid, om de photo-uploader zo te maken, dat je meerdere foto's tegelijkertijd kunt uploaden, en dan terwijl ze uploaden je de naam eraan geeft. Dat zou het een stuk makkelijker maken en een hoop tijd schelen als je bijvoorbeeld 5 foto's wilt uploaden.
Dat is namelijk de reden dat ik eerder foto's upload bij een externe site dan op de site zelf.
AdenFarleigh    posted on 09-08-2010 17:18
In dat geval mis ik de functie die sommige andere fora wel weer hebben, wanneer je een bericht wilt posten ergens ben ik het een beetje gewend om gelijk daarna Alt + S in te drukken, oftewel Send / Posten. Hier moet je nog gewoon op de knop drukken...

Ik weet het ik ben luiCool
2x CDJ800mk2 | CDJ850 | Korg KM-402


  This is an old Topic

No new postings for 3.449 days.
 Post CommentThat would be 115 months
or a whopping 9.4 years
You might consider opening a new topic or reply anyway by pressing the green button...


47 Users online: 9 Guests (38 Unknown)*
Pages generated today : 12.183
Most users online this month : 428
Lifetime Pageviews : 176.037.701