Traktor Scratch werkt niet op iBook G4 HELP!
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Hardshort    posted on 03-12-2009 02:04
Luitjess!

Ik zit hier met een probleem.
Ik heb vorige week, omdat mijn windows laptop #4 de geest heeft gegeven, een 2e hands ibook g4 aangeschaft (1,2Ghz, 1,25Gb ram, 60Gb HD),?het dingetje is in topstaat en er draait momenteel Osx Tiger 10.4.11 op.

Maar wanneer ik nu Traktor Scratch Pro wil installeren krijg ik een melding dat het systeem niet voldoet aan de eisen (current system is not supported Cool)?en de installatie sluit weer af Cool. Eerst dacht ik dat het kwam omdat er geen intel processor inzit maar bij de specs van TSP staat er duidelijk dat het gewoon moet kunnen en vanaf osx 10.4.2....

Het gaat om de officie?le versie van TSP die overigens wel 2e hands is overgekocht maar lijkt me sterk dat daar het probleem zou zitten.

Iemand hulp ? Ik word gek hier Cool

Alvast bedankt Smile
Hardstyle tools @ http://www.rawfx.nl

Tekhead    posted on 03-12-2009 04:05
ik heb ook een ibook G4, zonder Intel processor, maar de jouwe heeft wel 1,2 - 1,25 - 60 gb, en de mijne is 933Mhz - 640 mb - 60 gb HD interne, maar de mijne draait op Mac OS X Versie 10.5.8. Leopard , dus beetje zwakker en geen Traktor. Ik vermoed dat er ofwel een gebrek is aan beschikbare ruimte op je harde schijf, ofwel leest je Mac geen DOS, of je mac heeft instellingen voor harde schijf niet aangepast. Uiteraard is niet uitgesloten dat het iets met de installatie CD's te maken heeft.
Floated on the waves of Fantasy, see my dream come true
Hardshort    posted on 03-12-2009 04:40
Wat zou ik eventueel nog kunnen?proberen?dan Cool? Ik ben al 2 nachten bezig namelijk. Mn mac leest wel dos zover ik weet, althans het bestandssysteem als je dat bedoelt (FAT32) mn externe hd is overigens in FAT32 geformateerd, ik weet niet of dat er iets mee te maken heeft ?
Hardstyle tools @ http://www.rawfx.nl
Sandr    posted on 03-12-2009 09:52
Ligt dit misschien aan je Osx Tiger?? Ik heb er geen verstand van maar een paar weken geleden is er een interessante discussie geweest over de werking van traktor op bepaalde systemen.

////www.djresource.eu/Forum/topic/15758/p/2/

Ik weet niet zeker of dit met elkaar te maken heeft, ben niet zo goed met pc's en van apples heb ik al helemaal geen kaas gegeten. (zou ook wel vies zijn, appel met kaas)
Play that funky music white boy....
RiX    posted on 03-12-2009 10:08
@ Sandr: Appel en kaas, dat koos ik altijd in een pannenkoekenrestaurant Winking my eye

Ontopic: @ Hardshort:

Kan je wat met stukje tekst van NI website:
___________________________________
Mac OS X 10.4 Tiger
?
Mac OS X 10.4 is now considered a legacy operating system, and will not be supported by any NI products released after October 1st 2009.

Products and updates released after that date might not install and/or launch under this operating system. Users are advised to upgrade to OS X 10.5 to retain compatibility. Tech support for users of Mac OS X 10.4 continues to be available until further notice.


Special note on PowerPC-based Macintosh computers

As of October 1st, Macintosh computers with PowerPC-based processor architecture (G4/G5) are no longer supported by new software releases and service updates from Native Instruments. Macintosh system requirements now include an Intel processor.
Hardshort    posted on 03-12-2009 15:26
Cool..

Komt het er nu op neer dat ik helemaal geen gebruik van traktor kan maken dan ? Of alleen wanneer ik upgrade naar leopard ? ik weet dat upgraden wel mogelijk is maar ik zit wel vast aan mijn PowerPC processor..
Hardstyle tools @ http://www.rawfx.nl
Dubbel_Fristie    posted on 03-12-2009 19:41
Kan je niet een oudere versie van traktor downloaden?
Tekhead    posted on 03-12-2009 21:46
Special note on PowerPC-based Macintosh computers

As of October 1st, Macintosh computers with PowerPC-based processor architecture (G4/G5) are no longer supported by new software releases and service updates from Native Instruments. Macintosh system requirements now include an Intel processor.

Dus verplicht die kut firma van een native instruments dat iedereen met een Ibook G4/G5 Power Processor zijn ibook wegpleurt als we hun nieuwe versie willen gebruiken. Fuck Traktor, dit zijn Bill Gates trukken. Zou Bill mss aandelen hebben in N.I. ? Wat tijd en moeite kruipt in het upgraden van traktor voor de Power Processor ? 3x niks.
Floated on the waves of Fantasy, see my dream come true
Mforge    posted on 03-12-2009 22:12
De powerpc macs, zijn gewoon sterk verouderd, hoe lang zijn de intel macs er al? zeker een jaar of 3 a 4.
Op een gegeven moment maken fabrikanten gewoon de keuze wat ze wel en of niet meer ondersteunen. ik vind dat heel begrijpelijk.
Ik snap eigenlijk niet, hoe je nog een G4 mac heb kunnen kopen? je had beter een 2e hands intel mac kunnen kopen.
Of even wat research vooraf moeten doen, of alle beoogde software nog wel loopt op een G4.
Tekhead    posted on 03-12-2009 22:26
sterk verouderd is een Microsoft gegeven, die zijn verouderd nog voor ze goed en wel uitgepakt zijn, een Mac van een jaar of 4 oud draait alle software zonder problemen
Floated on the waves of Fantasy, see my dream come true
Gery    posted on 04-12-2009 04:41
Geen problemen met oude mac's deze zijn uiteraard nog zeker goed werkbaar. ?Alhoewel dat het nu vooral gaat over de architectuur van het systeem. ?power pc mac's zijn sowieso aan het uitsterven. ?de logische overgang was er met de universal binaries, maar het is zeker acceptabel dat na bijna 4 jaar dat de meeste software fabrikanten geen extra kosten meer maken om een programma te schrijven voor een verouderde architectuur. ?Trouwens Traktor Pro draaide zelf met heel veel (warmte) moeite op mijn oude witte intel macbook. ?Waarom wil je ook per se een veeleisende applicatie draaien op een systeem dat daar helemaal niet voor geschikt is. ?idd een 2e hands macbook was een stuk beter en betrouwbaarder geweest!
DJ - Producer
Prozei    posted on 04-12-2009 05:49
zie jullie allemaal wel leuk native instruments afblaffen omdat hun software niet op een g4 draait
het draait ook niet op een pc even oud als je g4.?
hun willen een goed werkend product garanderen.
en daarvoor zijn die minimale systeemeisen.
Mforge    posted on 04-12-2009 11:11
ik vind het lullig voor de topic starter, maar ik ben bang dat het weggegooid geld is geweest, als je hem voor dj doel einden heb gekocht.
ik zou kijken of je hem nog kan verkopen, en dan lekker een 2e hands intel mac kopen..
Het is nl. niet alleen Traktor dat niet meer loopt op een g4
ciderke    posted on 04-12-2009 18:37
Er is hier ook al even verwezen naar mijn topic waar ik m'n probleem uit de doeken deed van de incompatibiliteit van m'n Snow Leopard besturingssysteem met m'n 1.5 jaar oude versie van Traktor Scratch. En nu lees ik dit...
Ik heb de indruk dat je bij NI nogal aan preciese vereisten moet voldoen eer ze software aanbieden die werkt op uw systeem. Hun software mag geen 1.5 jaar oud zijn, uw besturingssysteem mag niet te nieuw zijn, uw besturingssysteem mag niet te oud zijn, enzovoort.
Na verschillende pogingen tot bemiddeling ontving ik telkens een bot "njet" van NI. Een programma van 600euro onwaardig.
Hardshort    posted on 04-12-2009 21:04
@ mforge: Helaas beschik ik niet over het budget voor een intel macbook, mijn g4 koste me 150 euro en dat was een koopje. @ prozei: Niet mee eens, het draaide wel op mijn windows laptop uit 2004 en mijn ibook is uit eind 2005, vandaar dat ik verwachte dat het gewoon werkte. wel lullig van NI dat ze er geen ondersteuning voor bieden, kost toch alleen maar klanten lijkt me.
Hardstyle tools @ http://www.rawfx.nl
RiX    posted on 04-12-2009 21:10
Poster: Mforge
Of even wat research vooraf moeten doen, of alle beoogde software nog wel loopt op een G4.
 

Sowiezo!! Een wijze les dus voor de volgende keer...
Hardshort    posted on 05-12-2009 17:05
Idd, bedankt voor de reacties trouwens.

Ik kwam wel op het idee om eventueel win XP er op te gooien is dat mogelijk ? of werkt ook dat alleen bij intel gebaseerde systemen ?
Hardstyle tools @ http://www.rawfx.nl
ciderke    posted on 05-12-2009 17:13
Poster: Hardshort
Idd, bedankt voor de reacties trouwens.

Ik kwam wel op het idee om eventueel win XP er op te gooien is dat mogelijk ? of werkt ook dat alleen bij intel gebaseerde systemen ?
 
Werkt inderdaad alleen maar op intel-systemen.
Gery    posted on 05-12-2009 18:42
Poster: ciderke
Er is hier ook al even verwezen naar mijn topic waar ik m'n probleem uit de doeken deed van de incompatibiliteit van m'n Snow Leopard besturingssysteem met m'n 1.5 jaar oude versie van Traktor Scratch. En nu lees ik dit...

Ik heb de indruk dat je bij NI nogal aan preciese vereisten moet voldoen eer ze software aanbieden die werkt op uw systeem. Hun software mag geen 1.5 jaar oud zijn, uw besturingssysteem mag niet te nieuw zijn, uw besturingssysteem mag niet te oud zijn, enzovoort.


Na verschillende pogingen tot bemiddeling ontving ik telkens een bot "njet" van NI. Een programma van 600euro onwaardig.
 ik vind dit niet meer als logisch dat ze voor software aan welke hoge verwachtingen qua prestatie liggen men met minimumeisen werkt. ?Waarschijnlijk dat het zou kunnen draaien op een G4, maar denk aan de latency die dan onmenselijk hoog zou liggen plus als je voor 1500 man staat te draaien en je systeem crasht, wie is dan de schuldige? ?overigens voor jou (en trouwens voor mij ook want ik heb ook traktor pro moeten kopen omwille van snow leopard) is het miss niet erg prettig dat je traktor scratch 3 niet compatibel is met snow leo maar het is logisch dat als je een nieuwe versie van een product op de markt brengt ?je niet meer je oude versies gaat updaten naar nieuwe besturingssystemen. ?voor het zelfde geld had apple maar snow leo binnen 2 jaar uitgebracht en ging je nooit geklaagd hebben. ?gwn slechte samenloop v omstandigheden me dunkt. ?trouwens die 70 euro upgrade is nu ook weer niet de wereld he...
DJ - Producer





  This is an old Topic

No new postings for 4.012 days.
 Post CommentThat would be 133.7 months
or a whopping 11 years
You might consider opening a new topic or reply anyway by pressing the green button...


77 Users online: 6 Guests (71 Unknown)*
Pages generated today : 12.498
Most users online this month : 274
Lifetime Pageviews : 183.284.668