Traktor Scratch met Snow Leopard (1/2)
  Dutch Topics, DO NOT reply in other languages than Dutch !  

ciderke    posted on 04-11-2009 12:27
Ik had na m'n update van Leopard naar Snow Leopard af en toe wat crashes. Onaanvaardbaar, dus ik stuur een mail naar NI om dit probleem aan te kaarten. Ik kreeg het volgende terug:

"
the TRAKTOR 3 platform (this includes "TRAKTOR SCRATCH" as well) is not
compatible with Snow Leopard. You might experience crashes when playing back
tracks and other issues. Therefore we recommend to abandon installing Snow
Leopard in case you still intend to use these former TRAKTOR versions. We
offer updates to TRAKTOR PRO and TRAKTOR SCRATCH PRO in our online shop which
are fully compatible with Snow Leopard.

Best regards
Native Instruments Support Team


"



Iets wat ik al gevreesd had vanaf het moment dat Traktor PRO uitkwam is uitgekomen: Het is een verborgen betalende update. Ik heb Traktor Scratch nu net iets meer dan een jaar. Ik heb daar een aardige som voor neergeteld en men probeert me al een update van 100?70 euro aan te smeren.




Wat is jullie mening over deze praktijken?
User edit by ciderke on 04-11-2009 @ 13:14:15 (2%)

Dj_Fantasy    posted on 04-11-2009 12:36
Terecht, dit is niet een promotie stunt of zoiets. Of zelf iets om je te VERPLICHTEN.
Puur dat Traktor scratch verouderde software is, en dat PRO de nieuwste is.
Ze gaan de codering van Traktor Scratch niet speciaal herschrijven, als ze al een betere opvolger (de pro dus) hebben gemaakt.
dj2dj.nl
ciderke    posted on 04-11-2009 12:43
Verouderde software? Ik heb ze iets meer dan een jaar in m'n bezit, een maand na m'n aankoop kwamen ze op de proppen met de PRO versie. Ik heb toch een ander idee over "verouderde software".
Ik verwacht van een programma van 600 euro dat het toch net iets langer meegaat dan een jaar...
Dj_Fantasy    posted on 04-11-2009 12:45
Luister, je kunt hier blijven over klagen en zagen, maar je gaat er weinig mee bereiken hoor...
Jij hebt gewoon PECH! Das hetzelfde met die mensen die een dag te vroeg een Laptop hebben gekocht en nu gratis upgrade naar windows 7 krijgt!!
dj2dj.nl
Sandr    posted on 04-11-2009 12:55
Het is natuurlijk enorm zuur voor je en het zou netjes zijn als ze je een passende oplossing zouden aanbieden.

maar gevolg is dan: Jij post hier dat je gratis bent upgedated etc. Vervolgens leest iemand dit en dan gaat het balletje rollen en kunnen ze iedereen een dergelijke update gaan geven.

Ze moeten ergens de grens trekken en dat is voor jou niet gunstig uitgevallen....

Bovendien kan jij gewoon blijven werken met je Traktor, alleen je Snow Leopard moet je dan niet gebruiken..
Play that funky music white boy....
User edit by Sandr on 04-11-2009 @ 12:56:52 (29%)
justjustin    posted on 04-11-2009 13:02
Poster: Dj_Fantasy
Luister, je kunt hier blijven over klagen en zagen, maar je gaat er weinig mee bereiken hoor...
Jij hebt gewoon PECH! Das hetzelfde met die mensen die een dag te vroeg een Laptop hebben gekocht en nu gratis upgrade naar windows 7 krijgt!!
 


idd en zie op windows 7 maar eens nieuwe dure spellen werkend te krijgen :P
ciderke    posted on 04-11-2009 13:02
Poster: Dj_Fantasy
Luister, je kunt hier blijven over klagen en zagen, maar je gaat er weinig mee bereiken hoor...
Jij hebt gewoon PECH!?
 


Je begrijpt dat deze argumentatie mij weinig tevreden stelt hoop ik.

Poster:?Dj_Fantasy
Das hetzelfde met die mensen die een dag te vroeg een Laptop hebben gekocht en nu gratis upgrade naar windows 7 krijgt!!
 


Nee, dat is een groot verschil. Windows 7 is simpelweg de opvolger van Vista. Snow Leopard is de opvolger van Leopard.

Bij NI deden ze uitschijnen dat ze 2 paketten op de markt hadden: de gewone versie voor de gewone gebruikers en anderzijds de PRO versie voor professionals. Vandaar ook de verschillende naam het was niet Traktor Scratch versie x.y maar het was nu het zogezegde "ander" programma: Traktor Scratch PRO versie 1.0 .

Pure misleiding dus, het is gewoon een verborgen update die verplicht ?n betalend is en GEEN 2 verschillende paketten zoals ze het aangekondigd hadden.



Ik heb trouwens al die functies van die PRO niet eens nodig, dus ik zie geen reden om daar 70 euro voor te betalen.
User edit by ciderke on 04-11-2009 @ 13:05:25 (13%)
bartezzz    posted on 04-11-2009 13:05
ik heb hier geen problemen mee gehad, gewoon snow leopard en traktor scratch helemaal update (dan bedoel ik dus nog niet naar pro) en dan moet hij gewoon goed draaien.
Misschien even traktor opnieuw installeren maar bij mij werkte alles gewoon goed na de update van snow leopard...
Dj_Fantasy    posted on 04-11-2009 13:06
Gewone gebruiker is TS Duo en voor professionals is het TS ProHappy, laughing
dj2dj.nl
Sandr    posted on 04-11-2009 13:06
Ik begrijp niet helemaal wat je bedoeld, maar je bent toch niet verplicht om die update te doen?
Play that funky music white boy....
ciderke    posted on 04-11-2009 13:08
Poster: bartezzz
ik heb hier geen problemen mee gehad, gewoon snow leopard en traktor scratch helemaal update (dan bedoel ik dus nog niet naar pro) en dan moet hij gewoon goed draaien.

Misschien even traktor opnieuw installeren maar bij mij werkte alles gewoon goed na de update van snow leopard...
 
In principe lukt het wel eventjes, maar niet lang. Ik heb een kwartier kunnen draaien vooraleer het crashte. Het is heel sporadisch en willekeurig. Als je een uur draait en je gebruikt wat functies zal hij gegarandeerd crashen.
Ik zou het je niet aanraden om er nog mee op feesten te draaien want zoals je hierboven hebt kunnen lezen wordt het niet ondersteund...
ciderke    posted on 04-11-2009 13:09
Poster: Dj_Fantasy
Gewone gebruiker is TS Duo en voor professionals is het TS ProHappy, laughing
 
Kan ik dan gratis naar TS Duo overstappen?
Dj_Fantasy    posted on 04-11-2009 13:10
TS Duo is zelfs een downgrade, dan heb je maar 2 decksHappy, laughing en heb je genoeg aan een Audio4DJ ipv een Audio8DJHappy, laughing
Een mogelijkheid is dit pakket verkopen en dan TS Duo aanschaffen.
dj2dj.nl
ciderke    posted on 04-11-2009 13:11
Poster: Sandr
Ik begrijp niet helemaal wat je bedoeld, maar je bent toch niet verplicht om die update te doen?
 
Als ik bereid ben om te down-graden van Snow Leopard naar Leopard is het niet verplicht, maar men kan toch niet verwachten dat ik voor 1 programma bij m'n oude besturingssysteem moet blijven en dat ik m'n Snow Leopard DVD in de vuilbak moet gooien (bij manier van spreken)?
ciderke    posted on 04-11-2009 13:18
Poster: Dj_Fantasy
TS Duo is zelfs een downgrade, dan heb je maar 2 decksHappy, laughing en heb je genoeg aan een Audio4DJ ipv een Audio8DJHappy, laughing
Een mogelijkheid is dit pakket verkopen en dan TS Duo aanschaffen.
 
Dat is inderdaad een mogelijkheid, maar klantvriendelijk is dat toch allemaal niet. Ik zal eerst nog wat proberen overleggen met NI zelf via mail en kijken wat er uit de bus komt, intussen wou ik jullie mening eens horen.
Sandr    posted on 04-11-2009 13:26
Ik snap wel wat je bedoeld maar aan de andere kant:

Zij hebben een nieuw programma op de markt gebracht dat een verbetering is t.o.v. het oude programma. Ik snap best dat zij geen geld gaan steken in het compatibel maken van een oud programma terwijl het nieuwe programma?dit al is.

Ik denk niet dat bijvoorbeeld?steinberg Cubase 2 geschikt gaat maken voor Windows 7...!
Play that funky music white boy....
ciderke    posted on 04-11-2009 16:10
Poster: Sandr
Ik snap wel wat je bedoeld maar aan de andere kant:

Zij hebben een nieuw programma op de markt gebracht dat een verbetering is t.o.v. het oude programma. Ik snap best dat zij geen geld gaan steken in het compatibel maken van een oud programma terwijl het nieuwe programma?dit al is.

Ik denk niet dat bijvoorbeeld?steinberg Cubase 2 geschikt gaat maken voor Windows 7...!
 
Kijk, ofwel maak je een 'verbetering' van de vorige versie en bied je deze update gratis aan aan de mensen die reeds het programma in hun bezit hebben, zoals elke softwaregigant doet. Dan krijg bv. Traktor Scratch 1.3 naar 1.4 ofzo.
Ofwel zijn de aanpassingen danig ingrijpend dat je een apart software-pakket op de markt brengt. Zo krijg je een gewone versie en een PRO-versie die je beiden moet blijven ondersteunen als software-bedrijf. Dan is het maar logisch dat je moet (bij)betalen om de PRO-versie te kunnen gebruiken. Maar dan heb je ook de keuze om bij het gewone pakket te blijven, daar heb je tenslotte voor betaald.
Wat NI nu doet is die 2 door elkaar mengen, bij iedereen de illusie opwekken dat ze met 2 aparte software-pakketten op de markt komen maar anderzijds de gewone versie niet meer ondersteunen zodanig dat iedereen op termijn verplicht is om de PRO-versie te betalen, willen of niet willen. In mijn geval duurde die 'termijn' welgeteld 1 jaar. Pure misleiding dus en onaanvaardbaar voor een software-gigant als NI en voor een pakket die me 600 euro heeft gekost.
Sandr    posted on 04-11-2009 17:40
Een snelle scan langs diverse webshops en de Native Instruments site verteld mij dat de gewone versies niet meer te koop zijn en niet meer gemaakt worden.

Met andere woorden, ze hebben dus een nieuw, apart software pakket op de markt gebracht. Het pakket dat jij hebt is dus verouderd en wordt ook niet meer gemaakt?en wordt na verloop van tijd niet meer ondersteund. Lijkt me vrij logisch.

De illussie van 2 aparte software paketten heb ik dus helemaal niet. Eigenlijk nooit gehad en na een snel onderzoek heb ik dat nog steeds niet. En lijkt me vrij logisch dat ze uiteindelijk willen dat iedereen overgaat op het nieuwe software pakket. Een stukje ontmoedigingsbeleid.

Ook vrij onlogisch om alle goede/nieuwe feautures van de PRO versie ook aan te bieden als gratis update voor de oude versie. Dan snij je jezelf alleen in de vingers lijkt mij?

Stel:
Mercedes heeft een auto genaamd A, als ze na een jaar met auto B op de markt komen waar een nieuwe verbeterde motor inzit die hem sneller, betrouwbaarder en zuiniger maakt gaan ze toch niet iedereen met een Mercedes A aanbieden om die nieuwe motor gratis in hun Mercedes A te zetten.

Jij hebt misschien de pech dat je net voor de lancering van PRO een een oud pakket hebt gekocht. But hey, that's life.

Dan heb ik nog een vraag aan jou:
Tot welk jaartal verwacht jij support voor jou pakket? Als over een paar jaar windows 10 op de markt komt en je Traktor draait daar niet meer op, verwacht je dan weer een update die je pakket compatibel maakt voor windows 10?
Play that funky music white boy....
Estacy    posted on 04-11-2009 18:37
Windows XP wordt bijv. ook niet meer geupdate na 2012. En Als je kijkt naar bijv. een oud spelletje, daar komen ook geen patches/updates meer voor uit. Ik had bijv. eerst de pech dat ik een cd speler kocht, en toen ik de 2e wou kopen, dat ie niet meer gemaakt werd. Het is heel vervelend, maar wat kun je eraan doen?
'George Clinton meeting Kraftwerk in an elevator'
ciderke    posted on 04-11-2009 18:39
Poster: Sandr
Een snelle scan langs diverse webshops en de Native Instruments site verteld mij dat de gewone versies niet meer te koop zijn en niet meer gemaakt worden.

Met andere woorden, ze hebben dus een nieuw, apart software pakket op de markt gebracht. Het pakket dat jij hebt is dus verouderd en wordt ook niet meer gemaakt?en wordt na verloop van tijd niet meer ondersteund. Lijkt me vrij logisch.

De illussie van 2 aparte software paketten heb ik dus helemaal niet. Eigenlijk nooit gehad en na een snel onderzoek heb ik dat nog steeds niet.
 


Zo hadden ze het nochtans precies aangekondigd: de PRO was voor de professionals. Aangezien ik helemaal niet professioneel bezig ben met draaien en ik ook die nieuwe functies niet nodig vond voelde ik me logischerwijs ook helemaal niet aangesproken.


Bovendien werd er nergens vermeld dat de ontwikkeling van de gewone Traktor Scratch zou stopgezet worden.

Poster:?Sandr


En lijkt me vrij logisch dat ze uiteindelijk willen dat iedereen overgaat op het nieuwe software pakket. Een stukje ontmoedigingsbeleid.


 

Ontmoedigingsbeleid? Dit is duidelijk een verplichting en geen ontmoediging.


Poster:?Sandr
Ook vrij onlogisch om alle goede/nieuwe feautures van de PRO versie ook aan te bieden als gratis update voor de oude versie. Dan snij je jezelf alleen in de vingers lijkt mij?

 

Inderdaad, maar ik hoef helemaal niet die nieuwe features te hebben. Ik wil gewoon bij m'n oude vertrouwde Traktor Scratch blijven, je weet wel, hetgeen waar ik vorig jaar 600 euro voor neergeteld heb en die nu waardeloos is geworden.

Poster:?Sandr
Stel:
Mercedes heeft een auto genaamd A, als ze na een jaar met auto B op de markt komen waar een nieuwe verbeterde motor inzit die hem sneller, betrouwbaarder en zuiniger maakt gaan ze toch niet iedereen met een Mercedes A aanbieden om die nieuwe motor gratis in hun Mercedes A te zetten.
 

Dat is volledig correct, maar als ik een auto koop en een jaar later vinden ze die nieuwe, verbeterde motor uit die 10% van de aankoopprijs van de auto kost dan kunnen ze je ook niet verplichten om die nieuwe motor erin te laten plaatsen. Ik bedoel: leuk dat ze die motor uitgevonden hebben, maar dat interesseert me niet. Ik ben tevreden met de motor die ik heb en rij daar liefst iets langer mee rond dan 1 jaar.


Poster:?Sandr
Jij hebt misschien de pech dat je net voor de lancering van PRO een een oud pakket hebt gekocht. But hey, that's life.

Dan heb ik nog een vraag aan jou:
Tot welk jaartal verwacht jij support voor jou pakket? Als over een paar jaar windows 10 op de markt komt en je Traktor draait daar niet meer op, verwacht je dan weer een update die je pakket compatibel maakt voor windows 10?
 


In ieder geval langer dan 1 jaar. Voor dergelijke dure pakketten mag ik toch minstens 5 jaar eisen, zoniet 10 jaar. Tegen dan zal ik wel al iets nieuws WILLEN kopen (in tegenstelling tot nu).

Ik kan de vraag ook omdraaien:

Jij schijnt die marketing allemaal heel erg logisch te vinden, maar hoever zou jij daarin gaan? Als je eerst al de aankoopprijs van die software betaalt en vervolgens brengen ze nog eens elk jaar een 'revolutionaire' update uit die telkens 70 euro kost, zal jij dat blijven slikken? Of als ze voor de volgende update nu eens 140 euro vragen? Neen, ik vind niet dat wij, als klanten, dit moeten pikken en daar gerust een opmerking mogen over maken.
User edit by ciderke on 04-11-2009 @ 18:42:49 (3%)
Estacy    posted on 04-11-2009 18:44
anders installeer je een bootprogrammatje en koop/download je Windows XP, puur voor Traktor? XP is best stabiel als je maar een programma geinstalleerd hebt.
'George Clinton meeting Kraftwerk in an elevator'
qntr0l    posted on 04-11-2009 18:51
Ik snap uberhaupt het nut van dit topic niet meer
Het kan gewoon niet zoals jij het wil, dus je moet of naar een pro versie upgraden, of terug naar leopard. Easy as that. Kan je lang of kort over lullen, maar een andere mogelijkheid is er niet.
/Edit: Estacy's manier kan ook nog hehe Winking my eye.
ciderke    posted on 04-11-2009 19:19
Ik weet dat jullie er ook weinig aan kunnen doen, buiten wat halve oplossingen geven (waarvoor dank trouwens). Maar daarom moet er niet over gezwegen worden. Eerder integendeel. Dat is het nut van dit topic.
Nvie    posted on 04-11-2009 19:26
Ik ben het totaal niet met je eens. Ik kocht ooit een iMac, een ruime maand later was er een hele nieuwe line-up. Toen eens met wat kenissen binnen Apple gaan praten. Geheel terecht zeiden ze: als we niet innoveren en geen updates maken, loop je nog veel harder te zeuren.

Hetzelfde geldt voor software: als jij een jaar geleden iets koopt, dan bied dat, TERECHT, geen garantie voor updates in de toekomst. Stel je voor dat jij als fabrikant iedereen een gratis update moet gaan bieden, omdat zij een jaar geleden iets gekocht heeft en een derde partij een update bied (notabene ook betaald) waardoor jouw software niet meer werkt.


Go with the flow, stilstaan is achteruit gaan!
Mod edit by Nvie on 04-11-2009 19:26 (1%)
baath    posted on 04-11-2009 19:56
op het moment dat je traktor scratch kocht gebruikte je gewoon leopard en alles werkte perfect..
nu ben je aan het klagen bij native omdat ze snow niet ondersteunen.

je kan het natuurlijk ook net anders zien...

je had ook gewoon je leopard niet moeten updaten...
dan had je gewoon lekker verder kunnen draaien, zonder problemen.

en 70 euro voor een compleet nieuw sofware pakket is nou een maal niet duur!

en zoals het auto verhaal hier boven geld dit nu precies het zelfde als windos vista naar 7.
hier moet toch ook gewoon iedereen voor betalen?

dat je het er niet mee eens bent snap ik, maar hier iets aan veranderen lukt je gewoon weg niet!

ciderke    posted on 04-11-2009 21:49
Poster: Nvie
Ik ben het totaal niet met je eens. Ik kocht ooit een iMac, een ruime maand later was er een hele nieuwe line-up. Toen eens met wat kenissen binnen Apple gaan praten. Geheel terecht zeiden ze: als we niet innoveren en geen updates maken, loop je nog veel harder te zeuren.
 


Ook niet-gewenste, verplichte, betalende updates??Cool

Poster:?Nvie

Hetzelfde geldt voor software: als jij een jaar geleden iets koopt, dan bied dat, TERECHT, geen garantie voor updates in de toekomst. Stel je voor dat jij als fabrikant iedereen een gratis update moet gaan bieden, omdat zij een jaar geleden iets gekocht heeft en een derde partij een update bied (notabene ook betaald) waardoor jouw software niet meer werkt.



Go with the flow, stilstaan is achteruit gaan!

 


Het programmeerwerk die nodig is om alles draaiende te houden op zoveel mogelijk systemen zit volgens mij wel in de aankoopprijs verrekend. Dat zou geen zorg mogen zijn voor mij als consument.
User edit by ciderke on 04-11-2009 @ 21:51:15 (1%)
Create your FREE ACCOUNT now !

Using an account on DJResource has a lot of advantages such as:
Adding Content, getting Notifications, Like content, Downloading and Uploading Images and much more.

 Sign Up

Create your account to get involved with the Community


Overview

Imagedump

Downloads

Links

Deejays


70 Users online: 4 Guests (66 Unknown)*
Pages generated today : 19.173
Most users online this month : 143
Lifetime Pageviews : 189.883.129

DJResource

About & Contact Us

Privacy Policy

2001 © 2021

Terms of Use