Traktor scratch pro gekraak
  Dutch Topics, DO NOT reply in other languages than Dutch !  

aurelienvdv    posted on 03-10-2009 10:45
ik heb al veel gezocht maar weinig bruikbaar gevonden...
Als ik mn Traktor scratch pro gebruik krijg ik zeer veeel gekraak ik weet niet aan wat dit zou kunnen liggen,
ik heb al verschillende geluidssystemen geprobeerd maar niets helpt :s
weet iemand een oplossing of heeft iem hetzelfde probleem?
dank bij voorbaat!

Down_Town    posted on 03-10-2009 10:55
Ik heb geen Traktor meer maar ik kan je wel 1 tip geven. Je moet je latency hoog zetten en dan luisteren hoe het klinkt. Als het dan goed klinkt ga je da latency omlaag brengen tot het geluid weer gaat kraken. Dan weet je tot waar je kan gaan. Je moet dus een tussenweg vinden waarbij je systeem het aan kan en de vertraging acceptabel is. Als je een scratcher ben dan heb je een zo laag mogelijke latency nodig voor normaal dance mixen mag de latency wel wat hoger. Ik heb bij 2 miliseconde nooit timing problemen gehad. Je moet je systeem zo veel mogelijk overhead geven dus niet op de laagst mogelijke instelling gaan werken.
Het heeft dus niets met verschillende geluidssystemen te maken.
Succes!
Mforge    posted on 03-10-2009 11:31
heb je de nieuwste versie? 1.2 is dat.
het hierboven geschreven verhaal klopt, ff spelen met je latency settings, alleen sinds de update heb ik er last van dat me waveforms blijven hangen, terwijl de audio wel gewoon doorgaat.
baath    posted on 03-10-2009 13:10
helaas brengt de laaste update best veel problemen met zich mee :s
zijn veel mensen die er last an hebben..

maar op hoevel staat latencey nu? en wat stond hij oor heen?
Gery    posted on 03-10-2009 15:59
welke computer gebruik je? het is een gekend probleem dat bij sommige systemen met 4GB ram het gekraak voorkomt bij het hot-pluggen van de audio 8/4, oplossing is de computer opstarten met de geluidskaart reeds verbonden.
DJ - Producer
aurelienvdv    posted on 04-10-2009 12:49
een hp, de macbook is voor binnen enkele maanden... :D hy heeft maar 2gb ram.
raar maar die latency kan ik niet verandern. hy blyft op 10 ms staan :s
aurelienvdv    posted on 04-10-2009 14:57
alles is opgelost, ik had een verkeerde audio8dj gekozen by mn instelling


  This is an old Topic

No new postings for 4.069 days.
 Post CommentThat would be 135.6 months
or a whopping 11.1 years
You might consider opening a new topic or reply anyway by pressing the green button...


67 Users online: 3 Guests (64 Unknown)*
Pages generated today : 13.312
Most users online this month : 274
Lifetime Pageviews : 183.146.856