Groot probleem!!! Laptop met VDJ en Hercules
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Rinaldo    posted on 03-05-2009 21:39
Beste collega's dj's,

Ik zit met een groot probleem. Ik hoop dat ik het duidelijk kan maken. Ik zal eerste beginnen met mijn setup:

-Dynacord Powermax3 geluidsinstallatie
-2x Pioneer cdj200
-1x Laptop (Toshiba) met VirtualDj
-1x Hercules DJ console MKII PC
-1x Externe harde schijf (Toshiba)
-1x Numark mixer (DXMPro)

Het probleem zit in het spelen van de liedjes via de laptop (het probleem komt niet altijd voor, maar komt dus nooit gelegen)

Tijdens het afspelen dan lijkt het erop dat de mp3's van zeer slechte kwaliteit is. Een heleboel gekraak door de luidspeakers etc. Als ik de laptop opnieuw opstart dan is het probleem voor eventjes weg om weer dan vrolijk terug te komen. Ik heb een keer begrepen dan het te maken zou hebben met een zgn aardlus. Ik heb dan ook iets speciaals aangeschaft voor dit probleem (2 kabeltjes). Dit was dus niet de oplossing. Ook als ik de laptop alleen op de accu laat staan is het probleem niet opgelost.

Ik hoop dat het bovenstaande een beetje duidelijk overgekomen is.

Mijn vraag:

Wie van jullie heeft dit weleen meegemaakt en wie weet een antwoord op dit probleem?

Met vriendelijke groet,

dj rinaldo 




 

tom-j    posted on 03-05-2009 21:43
1 member likes this  dit klinkt alsof je je gain in VDJ te hoog zet! dat kraakt als de (...).
anders weet ik het ook niet! heb eerlijk gezegd nog nooit gehoord van een probleem met aardlus bij een pc, alleen bij draaitafels!
Rinaldo    posted on 03-05-2009 21:47
Poster: tom-j
dit klinkt alsof je je gain in VDJ te hoog zet! dat kraakt als de (...).
anders weet ik het ook niet! heb eerlijk gezegd nog nooit gehoord van een probleem met aardlus bij een pc, alleen bij draaitafels!
 


De gains in VDJ staan op 0db....ik regel de output via de mixer....
Basrose    posted on 03-05-2009 21:48
waarschijnlijk wordt het geluid te hard uitgestuurd vanuit je laptop. Check of je het volume vanuit de laptop zachter kan zetten en probeer zo veel mogelijk hardwarematig te versterken. Check dus je instellingen van de geluidskaart en van de software.
tom-j    posted on 03-05-2009 21:50
Poster: Rinaldo



De gains in VDJ staan op 0db....ik regel de output via de mixer....
 


zet je gain is lager, als je input signaal te hoog is kan je het nog zo goed regelen op je mixer maar dan nog heb je dat gekraak!
Rinaldo    posted on 03-05-2009 21:56
Ik zal deze instellingen zeker controleren....bedankt voor zover...
User edit by Rinaldo on 03-05-2009 @ 21:56:46 (3%)
Basrose    posted on 03-05-2009 22:01
Wat me net nog te binnen schoot... check ook of je equalizer bij je geluidskaart uit staat.. als er meerder equalizers aan staan kan je ook zn raar effect krijgen (die van je geluidskaart en van de software)
Bouncy    posted on 03-05-2009 22:21
LOL!

Hoop onzin, maar ik zou me deze keer inhouden, omdat er zat mensen zijn die denken dat ik het weer niet goed heb (wat ik het waarschijnlijk niet heb).

Klinkt meer als een buffer probleem, probeer je buffer een stukkie groter te maken in VDJ. Ik ken het programma zelf niet, maar ik ken het verschijnsel wel!
jannickv    posted on 03-05-2009 22:59
Poster: Bouncy
LOL!

Hoop onzin, maar ik zou me deze keer inhouden, omdat er zat mensen zijn die denken dat ik het weer niet goed heb (wat ik het waarschijnlijk niet heb).

Klinkt meer als een buffer probleem, probeer je buffer een stukkie groter te maken in VDJ. Ik ken het programma zelf niet, maar ik ken het verschijnsel wel!
 
ik denk ook eerder aan zoiets dan aan een te luid volume...

hoe oud is je laptop?
Ridalio    posted on 03-05-2009 23:11
Ik weet niet of Bouncy dit ook bedoeld, maar het kan ook liggen aan een te hoog CPU verbruik volgens mij.
ik heb dit ook wel eens gehad als je te veel programma's ofzo open hebt staan. (heb het alleen nooit met VDJ gehad, maar met FL studio).
tom-j    posted on 04-05-2009 07:51
Poster: Bouncy
LOL!

Hoop onzin, maar ik zou me deze keer inhouden, omdat er zat mensen zijn die denken dat ik het weer niet goed heb (wat ik het waarschijnlijk niet heb).

Klinkt meer als een buffer probleem, probeer je buffer een stukkie groter te maken in VDJ. Ik ken het programma zelf niet, maar ik ken het verschijnsel wel!
 

dat jij denkt dat wij het fout hebben: prima! maar wees dan ook wel zo aardig om ook even te vertellen wat er volgens jou aan de hand is en ga niet de alwetende uithangen!
respect

back ontopic!
x-ample    posted on 04-05-2009 10:33
Ligt aan de laptop. 100% zeker, ligt niet aan de mixer of het gaingebruikt.

Hij geeft toch ook aan dat het in het begin goed gaat maar naar mate van tijd weer voorkomt (tot een reboot).

Dus ligt aan: CPU gebruik, latency kan het door komen. Daarnaast is virtual DJ nou niet het meest stabiele systeem. Dus check je settings, zet de latency wat hoger.

Schoon je systeem goed op. Desnoods een stand alone systeem gebruiken met alleen die software erop.
Geen virusscanners ed.

Hoop werk om het stabiel te krijgen Winking my eye Ik ken het want had hetzelfde met Torq.

Of je stapt over op Traktor Scratch Duo Winking my eye
Bouncy    posted on 04-05-2009 11:03
Poster: tom-j
Poster: Bouncy
LOL!

Hoop onzin, maar ik zou me deze keer inhouden, omdat er zat mensen zijn die denken dat ik het weer niet goed heb (wat ik het waarschijnlijk niet heb).

Klinkt meer als een buffer probleem, probeer je buffer een stukkie groter te maken in VDJ. Ik ken het programma zelf niet, maar ik ken het verschijnsel wel!
 

dat jij denkt dat wij het fout hebben: prima! maar wees dan ook wel zo aardig om ook even te vertellen wat er volgens jou aan de hand is en ga niet de alwetende uithangen!
respect

back ontopic!
 

Dat doe ik toch?
DjVictorF    posted on 04-05-2009 11:07
Ik denk dat x-ample het helemaal juist heeftWinking my eye
Weet waar ik vandaan kom, weet niet waar ik heen ga.
Bouncy    posted on 04-05-2009 12:13
Ja, het kan haast geen clippen zijn als het heel langzaam in komt gefade, of je moet wel een hele rare geluidsinstallatie hebben (iets met automatische gains, ooit iets over gehoord...) maar dat is denk ik niet van toepassing
tom-j    posted on 04-05-2009 14:24
Poster: Bouncy
Poster: tom-j
Poster: Bouncy
LOL!

Hoop onzin, maar ik zou me deze keer inhouden, omdat er zat mensen zijn die denken dat ik het weer niet goed heb (wat ik het waarschijnlijk niet heb).

Klinkt meer als een buffer probleem, probeer je buffer een stukkie groter te maken in VDJ. Ik ken het programma zelf niet, maar ik ken het verschijnsel wel!

Dat doe ik toch?
 


ow shitCoolmijn welgemeende excuses! had je post niet volledig gelezen! laten we het er op houden  dat het nog vroeg was!
 
 
Bouncy    posted on 04-05-2009 16:43
@ Tom-J

Ik heb er ook zo vaak last van dat het vroeg is hoor:P k weet hoe t is!
Rinaldo    posted on 04-05-2009 18:59
De laptop is 1 jaar oud en wordt voor niets anders gebruikt dan alleen voor VDJ. Tijdens het draaien staat alleen dit programma open.

In ieder geval kan ik het een en ander gaan uit proberen. Bedankt voor alle reacties. Ik zal mijn bevindingen en eventuele oplossing op een later tijdstip posten.

Rinaldo
bridges1989    posted on 04-05-2009 19:12
Een jaar of 5 geleden toen ik daar ook mee aan het prutsen was was het de VOEDING van mijn laptop die al dat gebrom veroorzaakte.

Speel eens op de batterij. En check it out

Natuurlijk na al die fratsen is mijn apple-avontuur begonnen... Zeker geen spijt van gehad.
User edit by bridges1989 on 04-05-2009 @ 19:17:03 (54%)
Tfvs    posted on 04-05-2009 20:26
ik heb dit probleem ook gehadWinking my eye bij mij lag het aan de geluidsbesturing die ik gebruikte..
heb toen dit programmatje (http://www.asio4all.com/) gedownload en die gebruikt als geluidskaart in het systeem wat ik gebruikte namelijk traktor en toen deed hij het weer helemaal superWinking my eye
weet niet of dit de oplossing bij jou is.. maar mijn probleem lijkt er verdraait goed opWinking my eye
greetz
Ridalio    posted on 04-05-2009 20:37
Poster: Tfvs
ik heb dit probleem ook gehadWinking my eye bij mij lag het aan de geluidsbesturing die ik gebruikte..
heb toen dit programmatje (http://www.asio4all.com/) gedownload en die gebruikt als geluidskaart in het systeem wat ik gebruikte namelijk traktor en toen deed hij het weer helemaal superWinking my eye
weet niet of dit de oplossing bij jou is.. maar mijn probleem lijkt er verdraait goed opWinking my eye
greetz
 

Dat met Asio gaat denk ik wel werken ja.
Ik heb dit ook in gebruik genomen en heb er geen last meer van.
en wat X-ample ook al zei, je latency wat hoger zetten. Dit heeft bij mij wel goed geholpen!
Tfvs    posted on 06-05-2009 22:56
graag een reactie of alles is gelukt?Winking my eye
Farsteps    posted on 08-05-2009 17:20
Heb ik zelf ook gehad, werk ook met VDJ en een DJ Console maar dan de hele oude MKI of zo :P
Bij VDJ Pro 5.2 is dat dacht ik, kun je bij Performances (in de config) Safe Mode en Overclock aanvinken.
Bij mij was het zo dat, zodra ik bijv. de pitch veranderde of zo of andere dingen via de Console, het lichtjes ging kraken of ruisen. Zodra ik Overclock uitvinkte was dit weg. Verder kun je misschien ook wat spele met de Presets, maar vergeet dan niet weer Overclock uit te vinken. Bij mij werkte het,
of het mij de MKII werkt weet ik niet.

Greetz Maikel
Rinaldo    posted on 10-05-2009 11:16
Beste mede dj's,

Gisteravond weer gedraaid en wel flink met de laptop. Ik heb de latency in VDJ in eerste instantie hoger gezet. Ik heb gister geen problemen gehad met het kraken en brommen. Ik blijf het in de gaten houden en zal zo nu en dan mijn bevindingen posten.Tot zover bedankt voor al jullie bruikbare reacties.

O ja, heb TRAKTOR PRO geprobeert op mijn desktop. Ik kreeg niets anders dan gekraak uit mijn luidspeakers (van de pc) Dit was exact hetzelfds geluid als dat ik problemen heb met het draaien via mijn laptop. In TRAKTOR heb ik de latency hoger gezet (schuifregelaar) en voila weg was het probleem.
Rinaldo    posted on 17-05-2009 15:50
Aan alle collega's die hebben gereageerd,

Gisteren weer zonder problemen gedraaid.

Latency verhogen werkt tot nu toe goed.

Bedankt tot zover...

Greetz,

dj-rinaldo





  This is an old Topic

No new postings for 4.034 days.
 Post CommentThat would be 134.5 months
or a whopping 11.1 years
You might consider opening a new topic or reply anyway by pressing the green button...


42 Users online:  (42 Unknown)*
Pages generated today : 12.152
Most users online this month : 174
Lifetime Pageviews : 179.276.630