TECHNICS SL-DZ1200 mp3 problem help
  English Topics, DO NOT reply in other languages than English !  

erikakaevile    posted on 10-03-2009 06:15
I am trying to play an mp3 data cd on my technics turn table and only about half the songs are able to play. It says: 'track error' when ever i hit a song it cant play. i've tryed it many times and no luck. same songs.

however, i play the same cd on a PIONEER 800 cdj and all the mp3's play fine.

does anyone know what the problem might be?
Mod edit by W.i.M on 08-01-2011 15:20 (1%)

Dubbel_Fristie    posted on 10-03-2009 21:02
The SL-DZ has som conditions in with the mp3 must be. 
Look them up in the manual en check if you're mp3's compli to these demands. Happy, laughing
erikakaevile    posted on 10-03-2009 21:13
i found out the technics will only play mp3's 192kbps or less. Any more than that doesnt work.
DanielD    posted on 10-03-2009 21:19
that's to bad because a lot of track nowaday's are over 192kbps.

Victor    posted on 10-03-2009 21:20
If I remember correctly, The SLDZ will not read VBR mps'3 either, so convert your mp3's to 192 kbps (or lower) CBR. Or better: don't use mp3 on this machine at all, because it is really slow handling mp3 discs.


  This is an old Topic

No new postings for 4.485 days.
 Post CommentThat would be 149.5 months
or a whopping 12.3 years
You might consider opening a new topic or reply anyway by pressing the green button...


89 Users online:  (89 Unknown)*
Pages generated today : 10.144
Most users online this month : 176
Lifetime Pageviews : 188.852.692