probleem left HP Channel!
  Dutch Topics, DO NOT reply in other languages than Dutch !  

tom-j    posted on 07-03-2009 10:28
hej DJR'ers!

soms als ik aan het draaien ben, word het links het geluid in me HP zachter en als ik de plug in me mixer steek, valt hij soms geheel weg!
dan moet ik het volume hoog draaien, en dan is het ineens weer gewoon goed!
what's the problem??

het gaat trouwens om een Technics RP-DH1200 en een Synq SMX-2!

thnx

DanielD    posted on 07-03-2009 10:45
Ik denk dat het om je mixer gaat.

heeft je headphone er ook last van als je deze in een ander audio appararaat stopt?.

Berbo    posted on 07-03-2009 10:45
controleer al je kabels even goed.
CoenBaas5300    posted on 07-03-2009 10:50
Kijk ook even of je kabel aan je HP goed aangesloten zit. Het zal waarschijnlijk niet aan demixer liggen, ik heb het namelijk nog nooit meegemaakt!
tom-j    posted on 07-03-2009 10:50
Poster: DanielD
Ik denk dat het om je mixer gaat.

heeft je headphone er ook last van als je deze in een ander audio appararaat stopt?.

 


ja daar zat ik ook al aan te denken!
nee, als ik m in de pc doe, is er geen probleem!

@ beerbo,

je bedoelt me HP kabel??
CoenBaas5300    posted on 07-03-2009 10:56
Dek je je mixer af na het draaien? Want het zou ook kunnen zijn dat er stof in de plug zit van je mixer. (Even flink blazenCool)
tom-j    posted on 07-03-2009 10:58
Poster: CoenBaas5300
Dek je je mixer af na het draaien? Want het zou ook kunnen zijn dat er stof in de plug zit van je mixer. (Even flink blazenCool)
 


ja altijd, zal straks wel eens ff blazen!
thnx!
Mixt-Ape    posted on 07-03-2009 14:54
Volgens mij is het een slecht contact. Misschien moet je alles eens afvegen. Het zou kunnen dat het dan al opgelost is.
TheHunter    posted on 07-03-2009 17:48
Misschien is de Hp output van je mixer half kapot, dit komt meestal door aan de plug te duwen en trekken (naar links en rechts) terwijl hij in de mixer zit.
Je kan ook contact-spray proberen, doe dit wel als alles uit staat :P
tom-j    posted on 08-03-2009 11:09
thnx mannen:d!

@ The hunter:
ik vind het toch niet zoon fijn idee om iets in mixer te spuiten.......................
Saskia    posted on 09-03-2009 14:53
ik heb zo'n soort probleem zelf ook gehad.. Bij mij was de kabel kapot.. Dat kan bij jou dus ook het geval zijn, of de kabels zitten gewoon niet goed..

Create your FREE ACCOUNT now !

Using an account on DJResource has a lot of advantages such as:
Adding Content, getting Notifications, Like content, Downloading and Uploading Images and much more.

 Sign Up

Create your account to get involved with the Community



69 Users online: 4 Guests (65 Unknown)*
Pages generated today : 9.866
Most users online this month : 144
Lifetime Pageviews : 187.770.994