storing in geluid met technics en serato
  Dutch Topics, DO NOT reply in other languages than Dutch !  

retsek    posted on 11-02-2009 22:06
Hallo, Sinds een tijdje draai ik met draaitafels (Technics sl mk5, gloednieuw) en Serato. Toen ik mijn Technics slechts een maandje had begon het te rommelen met 1 tje kwa geluid... Ik dacht dat het mijn naalden waren dus kocht ik nieuwe (ortofon concorde pro), nu begint het weer te rommelen, (1 tt geef in Serato een spitse ovaal signaal weer, en op het geluid zit storing ). Ik vraag me af wat dit kan zijn?? Het is allemaal nieuw materiaal, en serato ging perfeckt op mijn cdj's... Zou het aan de toonarm kunnen liggen van die ttConfused De andere werkt perfect en alles is echt goed goed goed goed aangesloten

A-flex    posted on 11-02-2009 22:10
Weet je zeker dat je je aarding goed hebt aan gesloten van je TT's en waar staan ja boxen? Misschien heb je last van resonantie.
retsek    posted on 11-02-2009 22:26
Aarding staat goed, en zelf met het geluid af is er die storing.
Lead    posted on 11-02-2009 22:44
Zijn de contacten van je naalden schoon ?
Zit je platen wel schoon ?
Zitten je connectoren ver genoeg in de mixer ?
Staan je draaitafels stabiel ?

Als over antwoord : ja... dan ik Cool
Let the BASS be louder
Down_Town    posted on 12-02-2009 08:30
Klinkt toch als een aardings probleem. Zit je mengpaneel in een geaard stopcontact? Zo niet trek dan een koper draadje van je aarde schroef van je mengpaneel naar een vrwarmings radiator en zoek een stukje kaal metaal ( schroefje of zo ) om het draadje tegen aan te houden. Centrale verwarming is geaard.


  This is an old Topic

No new postings for 4.511 days.
 Post CommentThat would be 150.4 months
or a whopping 12.4 years
You might consider opening a new topic or reply anyway by pressing the green button...


80 Users online: 1 Guests (79 Unknown)*
Pages generated today : 7.101
Most users online this month : 176
Lifetime Pageviews : 188.849.649