Problemen met m'n Technics Sl1200
  Dutch Topics, DO NOT reply in other languages than Dutch !  

Leon    posted on 22-06-2005 21:03
Hoi dit is m'n eerste berichtje hier maar al gelijk met een probleem.
Het volgende: wanneer ik mijn sl start en ga pitchen tussen -2 en +2 gaat mijn plaat steeds slippen. Je ziet dan ook de bolletjes eventjes op tilt slaan en de muziek versnelt of vervlugt voor een seconde. Enig id wat dit kan zijn? Motor kapot? pitch-schuif?

Dan met de andere SL het volgende. Als ik een plaat vasthoud terwijl de SL loopt en de plaat erin wil laten lopen, verschuift de naald steeds bij het op en neer scratchen bij het zoeken naar het begin/startpunt. Dit resulteert dat ik de plaat meteen erin moet proberen te brengen anders springt ie weer terug. Kan dit misschien aan de naald liggen?

Als jullie nog meer vragen hebben hoor ik het wel

Alvast bedankt!

Gr.
Leon

djmamo    posted on 22-06-2005 23:22
ik weet niet wat de fout is bij de bovenste maar heb mischien wel een idee wat het 2de probleem is.

en dat is denk ik dat je naald gewoon verkeerd staat afgesteld, bij je element zit een anti scipping knopje en daar moet je wat aan draaien en als het niet helpt kun je altijd nog een euro op de kop van je naald tapen zodat de druk van je naald op je plaat groter is zodat deze niet gaat skippe
www.moonentertainment.nl
Lead    posted on 23-06-2005 01:20
Hi Leon,

Welkom op het forum Happy, laughing

Ik denk dat de pitchfader van je eerste SL vervangen of gereinigd moet worden. Ik zou hem vervangen, dan kun je er weer jaren tegenaan. Pitchfaders zijn duur, een fader op zich kost al zo'n 40 euro ex.

Ik denk ook dat je tweede SL iets mankeerd aan de naald en/of element. Doet hij het ook als je de headshells omwisseld ?
Let the BASS be louder
Mod edit by Lead on 23-06-2005 01:21 (22%)
Rhino    posted on 23-06-2005 16:24
ik denk dat je bij de tweede sl  speling uit de arm moet laten verwijderen.
het kan ook zijn dat je naaldlift niet geheel naar beneden gezkt is door eventueel vet +stof(zelf ook wel eens gehad)
in iedergeval zou ik niet de methode gebruiken met 5 eurocent omdat dit extra gewicht je platen een heel stuk sneller doet slijten.
succes
User edit by Rhino on 23-06-2005 @ 16:24:38 (2%)
Leon    posted on 23-06-2005 22:41
Nou dacht dat het alletwee was opgelost. Had de naalden verwisseld en werkte het een stuk beter, dus waarschijnlijk toch binnenkort nieuwe elementen enzo halen. Geluid is ook wat slechter dan dat ik normaal luister bij de plaatselijke vinylboer. Ja het is toch een slijtpunt he.

Dacht ook dat het ene probleem was opgelost maar toen ik net weer een half uurtje bezig was begon het weer. Zou dus of aan de motor kunnen liggen of aan de fader. Alleen lijkt me de motor stug omdat het alleen is als ik tussen -2 en +2 pitch
Lead    posted on 23-06-2005 23:41
Vrijwel zeker de fader.... Effe (laten) vervangen en het is opgelost.
Let the BASS be louder
DJthommyA    posted on 25-07-2005 19:32
hoi Leon... goed nieuws ze zijn helemaal nog niet eens zo duur ! €24,90 heb je een pich fader! kijk maar ff op deze link :

Klik hier!

veder staan er ook nog andere onderdelen / accesoires op ...

succes,

_T

[edit] Als je een link post doe dit dan met een kort maar krachtige text, je kan de text dan selecteren en via de ketting links bovenin de complete URL invoeren! Zo houden we het forum netjes en overzichtelijk! Winking my eye
Mod edit by tairip on 25-07-2005 21:46 (100%)
[MOD Edit] link gewijzigd!
tairip    posted on 25-07-2005 20:54
Het is idd de fader.... dit heet zweven!! :P

Dat gaan ze doen als de fader af is!
Lead    posted on 25-07-2005 23:28
24,90 voor de fader, 6 euro verzendkosten = bijna net zo duur als in nederland bij Technics zelf en duurt langer denk ik Winking my eye
Let the BASS be louder
Mod edit by Lead on 25-07-2005 23:28 (33%)
tairip    posted on 25-07-2005 23:29
bij mij betaal je 21.- ex dat is dus 24.99 inclusief in NL!  :P
 
5.50 verzend (maar daar doen we nie aan :D) Kom maar halen in Groningen!


  This is an old Topic

No new postings for 5.899 days.
 Post CommentThat would be 196.6 months
or a whopping 16.2 years
You might consider opening a new topic or reply anyway by pressing the green button...


148 Users online: 4 Guests (144 Unknown)*
Pages generated today : 21.736
Most users online this month : 265
Lifetime Pageviews : 191.317.056