Probleem met traktor scratch
  Dutch Topics, DO NOT reply in other languages than Dutch !  

baath    posted on 30-05-2008 14:20
Het probleem is op gelost draai nu weer XP ipv van Vista nergens meer last van :D

vorige week maar is traktor scratch aangeschaft Happy, laughing

nu heb ik er aleen een klein probleem mee dat de muziek afentoe gewoon even halve seconde weg valt,
op dat moment loopt het nummer gewoon even niet door,

heb het iedee dat het aan me laptop zou liggen ofzo
maar daar zit toch genoeg power in volgens mij

dual core 1.73 ghz
2048 ram geheugen
draait onder windos vista.

mischien iemand een iedee?

FF UPDATE


ik sta nu dus te draaien met het helezooitje in het plaatselijke danscafe :P
maar het wil dus nog steeds niet werken :s

heb nu zo ongeveer alles al geprobeert wat ik kan bedenken, latencey ook al op alle mogelijke standen gehad enz..
maar hij blijft af en toe gewoon stil vallen..

dus als er niemand een idee heeft morgen mooi weer xp er op
User edit by baath on 08-06-2008 @ 14:58:22 (99%)

Roos    posted on 30-05-2008 14:31
Heb je tijdens het draaien een virusscanner aanstaan en internet?
Door die uit te zetten wil het wel eens over zijn.
Wanneer je met TS gaat werken moet je eigenlijk zo min mogelijk programma's op je laptop hebben staan. En zet sowieso de programma's die je niet nodig hebt uit.
En je zou de latency kunnen veranderen.
baath    posted on 30-05-2008 14:42
en draaid geen virus scan, doe niks tegen het draaien,
of wat zou de latency dan het beste kunnen staan?

zie net dat mcafee securty center op m'n laptop staat
maar ff verwijderen en kijken of het probleem dan over is
User edit by baath on 30-05-2008 @ 14:48:31 (100%)
Twello    posted on 30-05-2008 15:20
misschien de voeding die even weg valt?
Roos    posted on 30-05-2008 15:31
Poster: baat
of wat zou de latency dan het beste kunnen staan?
 

Dat moet je zelf even uitproberen, dat weet ik nl niet precies. 
baath    posted on 30-05-2008 15:40
net even al de mcafee zooi er afgegooid en nu draait het al een half uurtje goed
staat nu op medium latency
Gery    posted on 30-05-2008 18:10
staat je key tempo aan? probleem is typisch voor als je een te goede berekening van key tempo wil doen.
in de instellignen zijn verschillende mogelijke instellingen voor CPU en key tempo.

loopt de timecode mooi verder? (zie je je input signaal dus nog mooi in rondjes)
DJ - Producer
tairip    posted on 30-05-2008 19:38
Poster: baath
net even al de mcafee zooi er afgegooid en nu draait het al een half uurtje goed
staat nu op medium latency
 

Kan je je latency ook op minimaal zetten? Dat is namelijk wat je graag wil! Winking my eye
baath    posted on 31-05-2008 13:43
key tempo staat aan, zal het eerst nog is proberen als die uit staat,
en zal m´n latency ff op minimaal zetten,

maar heb nu ook op mijn oude pc geinstaleerd met xp en daara loopt hij tot nu toe wel vlekkenloos op.....
dus denk vista maar van mijn laptop afhalen..
baath    posted on 31-05-2008 23:11
ff update boven in


  This is an old Topic

No new postings for 4.560 days.
 Post CommentThat would be 152 months
or a whopping 12.5 years
You might consider opening a new topic or reply anyway by pressing the green button...


74 Users online: 1 Guests (73 Unknown)*
Pages generated today : 4.322
Most users online this month : 274
Lifetime Pageviews : 183.137.866